0 A.D game is not starting i dont know how to make it work.i am using deepin version of manjaro


Tips for posting

Use a "keyword search" to make sure your question has not already been asked. For example "failed to verify key" or "sound is muted".

Make sure you include enough detail so people know what you are running. A useful command is inxi -Fxz; copy and paste the text and format as "code" (e.g. use the </> button above).

If possible, paste text rather than upload a photo. Text is easier to read, searchable, and takes up less space on the server. Please don't upload high-resolution photos.

For more information read this post: How to provide good information in your posts

Remember to remove all of this help text before you post.


Please run it from the terminal and post any output it gives.

Installing video-linux...
Using default
Has lib32 support: true
Sourcing /var/lib/mhwd/db/pci/graphic_drivers/video-linux/MHWDCONFIG
Processing classid: 0300
Sourcing /var/lib/mhwd/scripts/include/0300
Processing classid: 0380
Processing classid: 0302
warning: option --root is deprecated; use --sysroot instead
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
resolving dependencies...
looking for conflicting packages...
:: xf86-video-ati and catalyst-server are in conflict (xorg-server). Remove catalyst-server? [y/N] error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)

:: xf86-video-ati and catalyst-server are in conflict (xorg-server<1.19.0)
Error: pacman failed!
Error: script failed!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by