17.1.7-rc1 image fails to boot

Thank you! I tried it, but once again I got stuck at “started TLP system startup/shutdown”:cry: without getting to the graphical interface after.
I don´t know how to fix that, but thank you so much.

Try this:

  • login with manjaro user
  • run: systemctl
  • check which services are not running and tell us about it

Is there a way I can copy that screen and save it so I can show you?
There are a few that are in "waiting" state, but the problem happens after trying to turn on lightdm, "lightdm.service loaded failed failed".

You could always take a photo of the screen and upload it.

Hi guys, these are a 2 of the screenshots: IMG_0190
I tried uploading more but the webpage told me the files were too big, so I´ll take more screenshots.

This is what I get with just systemctl:

This is exactly what is happening to me here. I haven’t had time to look into it much yet. Might have another look in an hour or two once I get home.

What happens if you run from TTY startx ?

Isn't that the GUI session? Sorry, newbie here.

Yes that will hopefully start your graphical desktop environment.

If I run startx from TTY I get this:
and if I go back, I go back to this frozen screen:
I have tried the non free drivers too, same results. I think it's weird, I was hoping to install Manjaro, it boots xubuntu, lubuntu or most distributions, since I fell in love with Manjaro I have been trying to get it to boot and install it to no avail.

Try to change the GRUB parameters (press E at the first boot screen).
Go to the line that starts with linux= and change the values of a_driver.modeset=1 to 0. Depending your GPU card(s). What model or GPUs do you have?

If I do lspci | grep VGA I get:
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter

Also. if i try to edit, it looks like this:
I tried changing the parameters to 0, but no success.

This does not look like GRUB, so I can't help you.

Maybe @jonathon could, since he is in the x32 business..

Please don't upload any more high-resolution (yet fairly low-quality) photos unless asked to. This thread of 15 posts is already taking up about 8MB of space on the server.

With all sincerity, get a new laptop. This graphics chip is known to be terrible. It's honestly not worth the effort when you can get a refurbished/ex-corporate ThinkPad for somewhere between £25 and £100 depending on age. An X61 or T410 will be inexpensive and work far better than the current machine.

I know this goes against the whole point of manjaro32 but sometimes things are more effort than they're worth.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by