440xx-prime steam

I have installed with the mhwd auto driver, and the result was video-hybrid-intel-nvidia-440xx-prime. As I made screenfetch, it appears GPU: GTX 1650.

How can I use this GPU instead of Intel for Steam without bumblebee?



3 Likes

this is not bumblebee, it's the new render-offload setup

Same as before, but instead of using optimusrun, and/or primusrun (bumblebee), you would use prime-run, or DRI_PRIME=1 (prime) {application name}

Examples:

 prime-run steam

or

DRI_PRIME=1 steam

Hopefully epistomai already knew this. :wink:
If not, I did gave one of the simplest answers I could, above:

Do I have to run that on the CLI? Steam does not start. I am trying with nvidia-xconfig and nvidia-settings in the CLI and have some issues which brokes the xorg.

You don't ever run nvidia settings like that, not even with bumblebee.
You can either use the commands I just gave you from the cli, or edit the menu entry (aka create custom *.desktop files).

Read here for more information on how prime works:
https://wiki.archlinux.org/index.php/PRIME

This worked better for me. Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by