Abhängigkeitsproblem beim Aktualisieren des Systems

Hallo,
ich habe ein Abhängikeitsproblem beim Aktualisieren des Systems.
Wie bekomme ich das Problem gelöst?

[root@peter-pc peter]# pacman -Syyu 
:: Synchronisiere Paketdatenbanken...
 core                     144,8 KiB  1810K/s 00:00 [###################] 100%
 extra                   1724,9 KiB  5,20M/s 00:00 [###################] 100%
 community                  4,5 MiB  5,88M/s 00:01 [###################] 100%
 multilib                 178,4 KiB  6,70M/s 00:00 [###################] 100%
:: Starte vollständige Systemaktualisierung...
:: gnome-themes-standard durch extra/gnome-themes-extra ersetzen? [J/n] j
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
:: poppler und poppler-qt4 stehen miteinander in Konflikt. poppler-qt4 entfernen? [j/N] j
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: kfilemetadata4: das Entfernen von poppler-qt4 verletzt Abhängigkeit von 'poppler-qt'

Das scheint ein bekanntes Problem mit kfilemetadata4 zu sein.

Da kfilemetadata4 schon länger nicht mehr in den Repos ist solltest du das Paket entfernen.

sudo pacman -Rncs kfilemetadata4
1 Like

Danke, hat so geklappt. Systemupdate läuft durch.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by