Abhängigkeitsproblem beim Updaten

Hallo,

ich erhalte folgende Ausgabe, beim Updaten.

:: Starte vollständige Systemaktualisierung...
:: kdebase-kdialog durch extra/kdialog ersetzen? [J/n] j
:: kdebase-keditbookmarks durch extra/keditbookmarks ersetzen? [J/n] j
:: kdebase-kfind durch extra/kfind ersetzen? [J/n] j
:: kdegraphics-okular durch extra/okular ersetzen? [J/n] j
:: konsolekalendar durch extra/akonadi-calendar-tools ersetzen? [J/n] j
:: ktnef durch extra/kmail ersetzen? [J/n] j
:: libastro durch extra/marble ersetzen? [J/n] j
jLöse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
:: marble und libmarble4 stehen miteinander in Konflikt. libmarble4 entfernen? [j/N] j 
:: kmail-account-wizard und kdepim-common stehen miteinander in Konflikt. kdepim-common entfernen? [j/N] j
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: libkgeomap4: das Entfernen von libmarble4 löscht ein benötigtes Packet von 'libmarble4'

Drücken Sie eine beliebige Taste um fortzufahren...

Wie kann ich diesen Konflikt lösen?

Vielen Dank!

Gruß

Revan335

Hallo Revan335,
sieh mal hier:
https://de.manjaro.org/index.php?topic=7246.0

Viele Grüße gosia

Vielen Dank!

Viele Grüße

Revan335

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by