About the Stable Updates category

Get the latest news about updates for the stable channel of Manjaro.

Before you post your comment - ensure you are not using any AUR packages.

Comments involving AUR package builds must be created in #technical-issues-and-assistance:aur section

Please post comments and discuss problems in the correct announcement topic, i.e. the latest topic for up-to-date systems.

If you want to check out which problems might occur with the next update of the stable channel or read how problems got solved by the Testing Team, please read the Testing Updates as well.


I would like to add:

PLEASE, don't post unneccessary "me too" posts!

Consider that the author of the topic will get a notification about new posts in his topic each time he logs in. Therefore preferably use the vote function instead of posting "Smooth update!"

It is also not neccessary for otherusers to read that a solution worked for more than say three people. If it worked for three people it is likely a general solution. Use the like button if a solution worked for you.

Good luck with your updates!! :four_leaf_clover:


I hope I am not posting in the wrong place. My stable Manjaro showed 80 updates (2 AUR, the rest normal).
I tried to run it, but it gives errors on
"Checking inter-conflicts...
Checking keyring...
Downloading required keys..."

and then a whole load of email-addresses that could not be imported followed by
Error: required key missing from keyring
Failed to commit transaction

Is this just me or has something been released to stable that shouldn't?

Then try this:

Forum kindly sponsored by