After upgrading am without internet

hi all,
after upgrading am without internet.

any idea solution?

vlw fwi, Holmes :slight_smile:

what are the details regarding your problem... without details I'd ask "is the Internet turned on?" :wink:

the wireless connection is 70%, but does not connect.
i tried the cable connection and indicates that they are connected, but it does not work.

vlw fwi, Holmes :slight_smile:

Holmes

Start with posting inxi -Fx

Check a live dvd - can you connect?

lspci -v 

and post sections related to network.

Going to bed… very late.

[holmes@manjaro-xfce~]$ inxi -Fx
System:
   Host: manjaro-xfce Kernel: 4.1.28-2-MANJARO x86_64 (64 bit gcc:6.1.1)
  Desktop: Xfce 4.12.3 (Gtk 2.24.30) Distro: Manjaro Linux
Machine:
  System: SAMSUNG (portable) product: 275E4E/275E5E v: P03RBN
  Mobo: SAMSUNG model: NP275E4E-KD1BR v: SEC_SW__1234567890ABCD
  Bios: American Megatrends v: P03RBN.098.130409.KK date: 04/09/2013
Battery BAT1: charge: 43.0 Wh 100.0% condition: 43.0/44.0 Wh (98%)
  model: SAMSUNG SR Real status: Full
CPU:
  Dual core AMD E1-1500 APU with Radeon HD Graphics (-MCP-)
cache: 1024 KB
  flags: (lm nx sse sse2 sse3 sse4a ssse3 svm) bmips: 5911
  clock speeds: max: 1480 MHz 1: 1233 MHz 2: 1233 MHz
Graphics:
 Card: Advanced Micro Devices [AMD/ATI] Wrestler [Radeon HD 7310] bus-ID: 00:01.0
 Display Server: X.Org 1.17.4 driver: radeon
 Resolution: 1366x768@60.06hz
  GLX Renderer: Gallium 0.4 on AMD PALM (DRM 2.42.0 /4.1.28-2-MANJARO, LLVM 3.8.0)
  GLX Version: 3.0 Mesa 12.0.1 Direct Rendering: Yes
Audio:
Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller
  driver: snd_hda_intel bus-ID: 00:14.2
  Card-2 Advanced Micro Devices [AMD/ATI] Wrestler HDMI Audio
  driver: snd_hda_intel bus-ID: 00:01.1
  Sound: Advanced Linux Sound Architecture v: k4.1.28-2-MANJARO
Network:
  Card-1: Qualcomm Atheros AR9485 Wireless Network Adapter
  driver: ath9k bus-ID: 03:00.0
  IF: wlp3s0 state: down mac: 24:f5:aa:4c:d8:51
  Card-2: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
  driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 06:00.0
  IF: enp6s0 state: up speed: 100 Mbps duplex: full
  mac: 24:f5:aa:4d:57:05
Drives:
   HDD Total Size: 501.1GB (17.9% used)
  ID-1: /dev/sda model: ST500LM012_HN size: 500.1GB
  ID-2: USB /dev/sdb model: DataTraveler_2.0 size: 1.0GB
Partition:
ID-1: / size: 59G used: 24G (41%) fs: ext4 dev: /dev/sda1
  ID-2: swap-1 size: 5.37GB used: 0.00GB (0%) fs: swap dev:
/dev/sda2
Sensors:
  System Temperatures: cpu: 54.5C mobo: N/A gpu: 54.0
  Fan Speeds (in rpm): cpu: N/A
Info:
 Processes: 132 Uptime: 4:51 Memory: 442.6/5552.6MB
  Init: systemd Gcc sys: 6.1.1
  Client: Shell (bash 4.3.461) inxi: 2.3.0 

When posting code, if you don't want the text to look funny like that (due to the forum's special formatting characters), just highlight the whole block of code and click the </> button in the forum's editor.

Or you could just put a grave symbol (```) before and after all your code.

If you have a certain card and a certain version of network-manager-applet I found this can happen. (as a nice add-on to a previous issue) Just scroll the topic real quick.
Maybe its the same?

there is still bug in systemd not solved
for network ,like this

1 Like

Downgrade.

This command will list last 200 packages by date:
expac --timefmt='%Y-%m-%d %T' '%l\t%n' | sort | tail -200

Had the same problem with kernel 4.1 and r8168. Upgraded to 4.4 and it's all good again...

1 Like

hi guys
i had other problems and decided to install Manjaro.
this time installed Manjaro JWM.
thank you all for your cooperation...

vlw fwi, Holmes :slight_smile:

I had the same problem with kernel 4.1 and the Qualcomm Atheros AR9285 Wireless Network Adapter.

Went back to kernel 3.19 and the wireless adaptor worked. Used that to install kernel 4.4, since 3.19 will be EOL soon.

Kernel 4.4 does indeed work.

I had the same problem yesterday after upgrade. I could connect to the router, but go nowhere. I have 3 network adapters- ADMtek, onboard Intel, and a Belkin wireless-N. I eventually reinstalled. My problem was when I installed DNSCrypt with the simonclausen script. I did that because for some reason dnscrypt-autoinstall doesn't work. I reinstalled and left DNSCrypt out. They work fine now. I don't like not having it, so I'm looking for an alternate. Any suggestions?

Forum kindly sponsored by