Alienware m15 freeze at 'Started Accounts Service.'

Hello guys,

I hope you can help me fixing my Manjaro Installation.
I needed to install Manjaro with the Architect ISO, because every other version would immediately freeze before booting into the system. No matter free or nonfree drivers, no matter if I add nomodeset or something like that to the grub parameters. It always refused to boot. So I thought it might be an outdated driver issue, which I could fix with installing it with the Architect. I chose Kernel 5.2 and let it automatically install the proprietary nvidia drivers etc. etc.
I have that problem with every linux OS that I tried. I really don't know what to do at this point.
At the loading screen it says "Failed to start Load Kernel Modules. use 'systemctl status systemd-modules-load.service' for details." But I can't access any console because my system freezes directly.

Best regards

Which ISO did you download and when? Reason I ask is the 18.1 ISO has just been released this week and should support your hardware properly, whereas you'd struggle with 18.04 ISO

I tried Manjaro KDE 18.1 (downloaded yesterday) but that did not let me boot into livesystem.
I tried Manjaro Architect 18.0.4 (downloaded today from here ( and that didn't let me boot into the system after I installed it.

It's likely related to this:

1 Like

It may be, I just tried step 4 and it did not work. Also with acpi_osi="Windows 2009", acpi_osi="Windows 2013", acpi_osi="Windows 2015" it didn't boot. Only when I do acpi=off it boots, but then keyboard and touchpad don't work. Question is if I now install it again beginning with step 1, would it change anything or is the acpi stuff fixed to my system no matter what?

Make sure you read this


those parameters each should be used with acpi_osi=! like this

acpi_osi=! acpi_osi='Windows 2015'

but instead of using those, most of the newer dell laptops work well with one of these

acpi_osi=! acpi_rev_override=1
acpi_osi=! acpi_rev_override=2
acpi_osi=! acpi_rev_override=3
acpi_osi=! acpi_rev_override=4
acpi_osi=! acpi_rev_override=5

but these are less important if you just install with the free drivers, then chroot in and follow the direction to setup optimus-switch or prime. links to each are here

Tried the Following that did not work:

acpi_osi=! acpi_osi='Windows 2015'
acpi_osi=! acpi_osi='Windows 2009'
acpi_osi='Windows 2009'
acpi_osi='Windows 2015'
acpi_osi=! acpi_rev_override=1
acpi_osi=! acpi_rev_override=2
acpi_osi=! acpi_rev_override=3
acpi_osi=! acpi_rev_override=4
acpi_osi=! acpi_rev_override=5

I am going insane.

bumblebee can have that effect on a person. :face_with_hand_over_mouth:

make this easier on yourself and give up trying to make fumblebee work. even if you got it working, i doubt you'll be pleased with the result.

right now, you have manjaro installed yes? you just cant boot it properly?

if yes, boot the manjaro live usb (free or nonfree, doesnt matter), connect to network, open a terminal and

sudo manjaro-chroot -a

that should drop you to a root shell on your installed manjaro where you can do whats needed. starting with a full update first. and from there you can easily remove fumblebee and setup prime or optimus-switch. both perform better and dont have the same issues that fumblebee has.

after you get chrooted into your installed manjaro, you should start with a full update before anything else

sudo pacman-mirrors -f5 ; sudo pacman -Syyu

links to instruction for each optimus solution are here

1 Like

Can you post the hardware information?

Thank you,

I followed the instructions here: Guide: Install and configure optimus-manager for hybrid GPU setups (Intel/NVIDIA)
And after that added acpi_osi=! and acpi_osi='Windows 2009' to grub (otherwise my computer would turn off after login)

Thank you very much!


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by