Anki doesn't adhere to Qt theme

$ anki -style whatever
qt: QApplication: invalid style override 'whatever' passed, ignoring it.
	Available styles: Windows, Fusion

I've tried following the Arch Linux guide, installing kvantum qt5ct and other stuff, but it still doesn't seem to work. No matter what environment variable I set, Anki will still use the default Fusion theme.
I'm on i3

Either use qt5ct to set the style or edit the file ~/.config/qt5ct/qt5ct.conf and set the style property to kvantum or kvantum-dark depending on your preference.

Does other stuuf includ qt5-styleplugins?

It is already set to kvantum

I just checked anki on my system (Openbox) and there is no issues. The app follows the theme I have set so it must be either a local issue or an i3 issue though I highly doubt the latter.

I don't think any and all applications play nice on i3 due to the tiling - but I would not know as I am addicted to Openbox.

Hm, other Qt apps such as Qbittorrent work fine, have no idea why Anki doesn't adhere

Forum kindly sponsored by