Another Black Screen Boot Problem

I know this question was already discussed in multiple Times. But sadly I have to ask again. Maybe I'm just not smart enough to execute the right comands.
The Problem I'm facing is that manjaro is just booting to a black screen where I can still enter the consol via the methode explained in

I also updated my System with pacman and tried to install the driver "ATI" but my system still boots to a black screen. I hope someone can help me to solve this Problem.

Here is the outpu of inxi - Fxzc0 :

Important knowledge

Please select the text in the terminal
Paste the text into the post
Select the newly pasted text in the post
Click the </> icon in the post toolbar

This creates nicely formatted text.

(Text was copied from @ linux-aarhus)

Please, copy and paste input and output between three backticks ` .

1 Like

And please, don't ever use sudo startx for your user !!!


@bogdancovaciu Will do from now on.

@SGS here is the output:
System: Host: christoph-pc Kernel: 5.3.12-1-MANJARO x86_64 bites: 64 compiler : gcc v: 9.2.0 Console: tty 2 Distro: Manjaro Linux Machine: Type: Desktop Mobo: ASUSTEeK model: CROSSHAIR V FORMULA-Z v: Rev 1.xx serial: <filter> BIOS: American Megatrends v: 2201 date: 03/23/2015 CPU: Topology: 6-Core model: AMD FX-6350 bits: 64 type : MCP arch: Bulldozer L2 cache: 2048 KiB flags: aux lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 46975 Speed: 1746 MHz min/max: N/A core speeds (MHz): 1: 1746 2: 2571 3: 2665 4: 3257 5: 2579 6: 2768 Graphics: Device-1: Advanced Micro Devices [AMD/ATI] Juniper XT [Raedon HD 5700 Series] driver: radeon v: kernel bus ID: 09:00.0 Display: server: N/A driver: raedon: FAILED: ati unloaded: modesetting tty: 240x75 Message: Advanced graphics output unavailable in console. Try -G -- display Audio: Device-1: Advanced Micro Devices [AMD/ATI] SBx00 Azalia vendor: ASUSTeK driver: snd_hda_intel v: kerbel bus ID 00:14.2 Device-2: Advanced Micro Devices [AMD/ATI] Juniper HDMI Audio [Radeon HD 5700 Series] driver: snd_hda_intel v: kernel bus ID: 09:00.1 Sound Server_ ALSA v: k5.3.12-1-MANJARO Network: Device-1: Intel 82583V Gigabit Network vendor: ASUSTeK driver e1000e v: 3.2.6-k port:d000 bus ID:03:00.0 IF:emp3s0 state: up speed: 100 MPs duplex: fill max: <filter>

Yeah, but now you have to fix permissions on your files and folders in your home directory.

1 Like

I reinstalled the system.

No of the given solutions worked for my Problem. I did an update for the Bios but that also didn't help. I'm wondering if maybe it's time for a new Graphics card because the drivers for mine are not really surported any more.

If you look at this post on arch linux forum, there is hope for that GPU and i think you can get it working

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by