Appimages Not Installing

manjaro 18.1.3 kde 64 bit. just installed manjaro and have been slowly building it up when i ran across an issue installing appimages. i get the below rather i have appimagelauncher installed or not when i click an appimage. anyone know what's happening here and how to correct it? as of right now i've removed appimagelauncher, but plan to readd it since it doesn't seem to be the issue. thanks

The file file:///home/gravedigger/Graves/Downloads/Linux Downloads/Browsers - Internet Tools - Plugins/ocs-store-4.1.1-1-x86_64_6a96cdc650c80b2885969b17fb290f22.appimage is an executable program. For safety it will not be started.

Try the suggestion in the first answer of this Reddit thread:

I'm not using KDE, so I can't confirm if that works or not.


not the fix i was expecting but it seems to have worked. i rechecked confirm execution in dolphin settings, clicked my appimage, got asked if i wanted to execute, told it yes, the system neither executed it or gave me the error message, reinstalled appimagelauncher, clicked my appimage, was asked if i wanted to integrate and launch it, clicked yes, and it installed and ran. thanks for the quick fix.

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by