[AppLoader] GLib does not have GSettings support.

vmware-modconfig --console --install-all
[AppLoader] GLib does not have GSettings support.

(process:14426): GLib-CRITICAL **: 17:56:54.472: g_file_test: assertion 'filename != NULL' failed
Failed to setup build environment.

VMware is unsupported on Manjaro.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by