[ARM Testing Update] 2020-05-10 - KDE Plasma, Pamac, Thunderbird, Certbot and Kernels

Hello ARM community.

Another testing update for you all!

plasma-5.18.5


Some highlights:

  • Most of our kernels got updated
  • KDE Plasma updated to 5.18.5
  • Version 68.8.0 of Thunderbird
  • Certbot updated to 1.4.0
  • Pamac updated to 9.5.0
  • Added Wayfire to the repositories
  • Lots of python packages got updated

Upstream Notifications:

Older notifications

The nss package requires manual intervention:
https://www.archlinux.org/news/nss3511-1-and-lib32-nss3511-1-updates-require-manual-intervention/
The packages hplip and firewalld requires manual intervention:
https://www.archlinux.org/news/hplip-3203-2-update-requires-manual-intervention/
https://www.archlinux.org/news/firewalld081-2-update-requires-manual-intervention/


Package Changes Sun May 10 10:43:19 CEST 2020

  • arm-testing community aarch64: 333 new and 331 removed package(s)
  • arm-testing core aarch64: 24 new and 25 removed package(s)
  • arm-testing extra aarch64: 312 new and 312 removed package(s)
:: Different overlay package(s) in repository community aarch64

-------------------------------------------------------------------------------
                             PACKAGE          2020-05-05         2020-05-10
-------------------------------------------------------------------------------
                             wayfire                    -              0.4.0-1
                                 wcm                    -              0.4.0-1
                           wf-config                    -              0.4.0-1
                            wf-shell                    -              0.4.0-1


:: Different sync package(s) in repository community aarch64

-------------------------------------------------------------------------------
                             PACKAGE          2020-05-05         2020-05-10
-------------------------------------------------------------------------------
                             acme.sh              2.8.5-1              2.8.6-1
                               acorn            1:7.1.1-1            1:7.2.0-1
                                acpi                1.7-2                1.7-3
                          aliyun-cli             3.0.37-2             3.0.42-1
                        ansible-lint              4.2.0-1              4.2.0-3
                                 apm              2.4.5-2              2.5.0-1
                          arch-audit             0.1.15-1             0.1.15-2
                     archlinux-repro           20200502-1           20200507-1
                               aria2             1.35.0-1             1.35.0-2
                               ascii               3.18-1               3.18-2
                          autocutsel             0.10.0-2             0.10.0-3
                             aws-cli            1.18.49-1            1.18.53-1
                         baidupcs-go              3.6.2-1              3.6.2-2
                bash-language-server             1.13.1-2             1.14.0-1
                                 bat             0.13.0-1             0.15.0-1
                              batctl             2020.0-1             2020.1-1
                              bemenu              0.3.0-3              0.4.0-1
                             benzene           20130630-1           20130630-2
                            binaryen               1:91-1               1:93-1
                            bonnie++             1.97.3-1             1.97.3-2
                          bsequencer              1.2.0-2              1.4.0-1
                               buddy                2.4-3                2.4-4
                               c-xsc              2.5.4-1              2.5.4-2
                             calibre             4.14.0-2             4.15.0-2
                      calibre-common             4.14.0-2             4.15.0-2
                     calibre-python3             4.14.0-2             4.15.0-2
                            capstone              4.0.1-3              4.0.2-1
                             cargo-c              0.6.4-1              0.6.5-1
                      cargo-outdated              0.9.9-1             0.9.10-1
                             certbot              1.3.0-1              1.4.0-1
                      certbot-apache              1.3.0-1              1.4.0-1
              certbot-dns-cloudflare              1.3.0-1              1.4.0-1
                certbot-dns-cloudxns              1.3.0-1              1.4.0-1
            certbot-dns-digitalocean              1.3.0-1              1.4.0-1
                certbot-dns-dnsimple              1.3.0-1              1.4.0-1
             certbot-dns-dnsmadeeasy              1.3.0-1              1.4.0-1
                  certbot-dns-gehirn              1.3.0-1              1.4.0-1
                  certbot-dns-google              1.3.0-1              1.4.0-1
                  certbot-dns-linode              1.3.0-1              1.4.0-1
                  certbot-dns-luadns              1.3.0-1              1.4.0-1
                   certbot-dns-nsone              1.3.0-1              1.4.0-1
                     certbot-dns-ovh              1.3.0-1              1.4.0-1
                 certbot-dns-rfc2136              1.3.0-1              1.4.0-1
                 certbot-dns-route53              1.3.0-1              1.4.0-1
             certbot-dns-sakuracloud              1.3.0-1              1.4.0-1
                       certbot-nginx              1.3.0-1              1.4.0-1
                             chezmoi              1.8.0-1              1.8.1-1
                              chrony                3.5-2                3.5-3
                               chuck            1.4.0.0-3            1.4.0.1-1
                            conflict           20150705-3           20150705-4
                              coturn            4.5.1.1-8            4.5.1.2-1
                             coxeter       git.20180226-2       git.20180226-3
                                croc              8.0.9-1             8.0.10-1
                                dart              2.7.2-1              2.7.4-1
                                 dex              0.8.0-2              0.8.0-3
                                 dfc              3.1.1-1              3.1.1-2
                             dhcping                1.2-2                1.2-3
                          disomaster              5.0.0-1              5.0.1-1
                         dns-lexicon             3.3.20-1             3.3.22-2
                      dns-over-https              2.2.1-2              2.2.1-3
                             drumkv1             0.9.13-1             0.9.14-1
                              dsniff             2.4b1-27             2.4b1-28
                             dua-cli              2.5.0-1              2.6.0-1
                                dune              2.3.1-1              2.5.1-1
               elementary-icon-theme              5.2.0-1              5.3.0-1
                              emovix              0.9.0-7              0.9.0-8
                              erlang             22.2.7-1               22.3-1
                         erlang-docs               22.2-1               22.3-1
                          erlang-nox             22.2.7-1               22.3-1
                     erlang-unixodbc             22.2.7-1               22.3-1
                              eslint              6.8.0-1              7.0.0-1
                             fastjet              3.3.3-1              3.3.4-1
                              faudio              20.04-1              20.05-1
                               faust             2.20.2-4             2.20.2-5
                               fbida               2.14-1               2.14-2
                              fcitx5     0.0.0.20200428-1     0.0.0.20200509-3
                        fcitx5-anthy     0.0.0.20200424-1     0.0.0.20200509-2
                      fcitx5-chewing     0.0.0.20200325-1     0.0.0.20200509-1
               fcitx5-chinese-addons     0.0.0.20181104-3     0.0.0.20200509-2
                          fcitx5-gtk     0.0.0.20200402-1     0.0.0.20200509-1
                       fcitx5-hangul     0.0.0.20200325-1     0.0.0.20200509-1
                           fcitx5-qt     0.0.0.20200428-1     0.0.0.20200509-1
                       fcitx5-unikey     0.0.0.20200404-1     0.0.0.20200509-1
              firefox-tree-style-tab              3.5.3-1              3.5.4-1
                                fish              3.1.1-1              3.1.2-1
                               flite                2.1-1                2.1-2
               freepats-general-midi           20200405-1           20200508-1
                             freerdp            2:2.0.0-3            2:2.1.0-1
                        freewheeling              0.6.6-1              0.6.6-2
                                gala              3.3.0-1              3.3.2-1
                               geary           1:3.36.1-1           1:3.36.2-1
                             gendesk              1.0.5-1              1.0.5-2
                                gfan              0.6.2-1              0.6.2-2
                           git-crypt              0.6.0-3              0.6.0-4
                             git-lfs             2.10.0-2             2.11.0-1
                              glider              0.9.3-1             0.10.0-2
                              gnunet             0.12.2-1             0.12.2-2
                               gnurl             7.69.1-1             7.69.1-2
                          go-bindata              3.5.0-1              3.5.2-1
                           gocryptfs              1.7.1-2              1.8.0-1
                             granite              5.3.1-1              5.4.0-1
                               gsoap            2.8.101-1            2.8.102-1
                            hashdeep                4.4-5                4.4-6
                                helm              3.2.0-1              3.2.1-1
                        herbstluftwm              0.8.1-1              0.8.2-1
                               hivex             1.3.18-4             1.3.18-5
                               hping              3.0.0-4              3.0.0-5
                                hugo             0.69.2-1             0.70.0-1
                          inter-font               3.12-1               3.13-1
                              ipcalc               0.41-6               0.41-7
                             jansson               2.12-1               2.12-2
                     java-commons-io                2.6-1                2.6-2
                             jenkins              2.233-1              2.235-1
                   jupyterlab_server              1.1.1-2              1.1.3-1
                                 jwm              2.3.7-1              2.3.7-2
                          kcm-fcitx5     0.0.0.20200428-1     0.0.0.20200509-1
                             keepass               2.44-1               2.45-1
                                kim4              0.9.5-7                    -
                               kitty             0.17.3-1             0.17.4-1
                      kitty-terminfo             0.17.3-1             0.17.4-1
                              kotlin             1.3.70-1             1.3.72-1
                      libcurl-gnutls             7.70.0-1             7.70.0-2
                        libfilezilla             0.19.3-1             0.19.3-2
                            libhandy             0.0.13-1             0.0.13-2
                              libime     0.0.0.20180817-2     0.0.0.20200509-1
                            libmupdf             1.16.1-3             1.17.0-1
                              libolm              3.1.4-2              3.1.4-3
                          librdkafka              1.4.0-1              1.4.2-2
                            libressl              3.1.0-1              3.1.1-1
                 libretro-beetle-psx               2281-1               2284-1
              libretro-beetle-psx-hw               2281-1               2284-1
                       libretro-mgba               6699-1               6701-1
                   libretro-overlays                165-1                166-1
                       libretro-play               5553-2               5652-2
              libretro-shaders-slang                729-1                736-1
                             librime            1:1.5.3-6            1:1.5.3-7
                            librtmp0                2.4-4                2.4-5
                        libsidplayfp              2.0.1-1              2.0.2-1
                             libvips              8.9.0-3              8.9.2-1
                      libxdg-basedir              1.2.0-4              1.2.0-5
                             liteide               36.3-2               37.1-1
                                llpp                 31-4    31.r41.g233b1a0-1
                             lockdev          1.0.3_1.6-5          1.0.3_1.6-6
                      lua-filesystem            1.7.0.2-1              1.8.0-1
                         lua51-bitop              1.0.2-8              1.0.2-9
                    lua51-filesystem            1.7.0.2-1              1.8.0-1
                         lua52-bitop              1.0.2-8              1.0.2-9
                    lua52-filesystem            1.7.0.2-1              1.8.0-1
                                 lxd              4.0.1-1                4.1-1
                          macchanger              1.7.0-4              1.7.0-5
                             mailman             2.1.30-1             2.1.33-1
                             masscan              1.0.5-1              1.0.5-2
                   massif-visualizer              0.7.0-2              0.7.0-3
               matrix-appservice-irc             0.17.0-1             0.17.1-1
                      matrix-synapse             1.11.0-1             1.12.4-1
                                mcqd              1.0.0-1              1.0.0-2
                            mednafen             1.24.1-1             1.24.3-1
                             memconf               3.14-1               3.15-1
                             mimetic              0.9.8-1              0.9.8-2
                               minio         2020.03.06-1         2020.05.06-1
                        minio-client         2019.12.17-2         2020.05.06-1
                              minted                2.5-1                2.5-2
                             moosefs            3.0.111-1            3.0.112-1
                     multipath-tools              0.8.3-3              0.8.4-1
                               mupdf             1.16.1-3             1.17.0-1
                            mupdf-gl             1.16.1-3             1.17.0-1
                         mupdf-tools             1.16.1-3             1.17.0-1
             nextcloud-app-bookmarks            1:3.0.0-1            1:3.0.4-1
                  nextcloud-app-deck            1:0.8.2-1            1:1.0.0-1
                  nextcloud-app-mail              1.3.3-1              1.3.4-1
                  nextcloud-app-news             14.1.6-1             14.1.7-1
                 nextcloud-app-notes              3.2.0-1              3.3.0-1
                              nodejs             14.1.0-2             14.2.0-1
                                 npm             6.14.4-1             6.14.5-1
                   npm-check-updates              4.1.2-1              5.0.0-1
                           oniguruma              6.9.5-1         6.9.5_rev1-1
                                opam              2.0.6-2              2.0.7-1
                             opendht           1:1.10.1-5           1:1.10.1-6
                             padthv1             0.9.13-1             0.9.14-1
                           pam_mount               2.16-4               2.16-5
          pantheon-applications-menu              2.5.0-1              2.6.0-1
                                  pd             0.50.2-2             0.50.2-3
              perl-scalar-list-utils               1.54-1               1.55-1
                           php-redis              5.2.1-1              5.2.2-1
                              picard              2.3.1-1              2.3.2-1
                               picom                7.5-3                  8-2
                                plib              1.8.5-8                    -
                                po4a               0.57-1               0.58-1
                              polipo              1.1.1-3              1.1.1-4
                            powertop               2.11-1               2.12-1
                 profile-sync-daemon               6.38-1               6.40-1
                            pstreams              1.0.1-1                    -
                          pulsemixer              1.5.0-2              1.5.1-1
                                  pv              1.6.6-2              1.6.6-3
                         python-acme              1.3.0-1              1.4.0-1
                 python-aioitertools              0.6.1-1              0.7.0-1
                      python-awkward            0.12.20-1            0.12.21-1
           python-aws-sam-translator             1.22.0-1             1.23.0-1
                       python-bleach              3.1.3-1              3.1.5-1
                      python-blessed             1.17.4-1             1.17.5-1
                      python-blinker                1.4-6                1.4-7
                        python-boto3            1.12.49-1             1.13.3-1
                     python-botocore            1.15.49-1             1.16.3-1
                    python-braintree              4.0.0-1              4.1.0-1
                     python-capstone              4.0.1-3              4.0.2-1
                       python-daemon              2.2.4-3              2.2.4-4
                          python-ddt              1.3.1-1              1.4.0-1
      python-django-modeltranslation             0.14.2-1             0.15.0-1
                      python-dropbox             10.1.1-1             10.1.2-1
                python-elasticsearch              7.6.0-1              7.6.0-2
                       python-fields              5.0.0-6              5.0.0-7
                        python-flask              1.1.2-1              1.1.2-2
                   python-flask-mail              0.9.1-3              0.9.1-4
            python-flask-marshmallow             0.11.0-1             0.12.0-1
               python-flask-paranoid                0.2-3                0.2-4
              python-flask-principal              0.4.0-3              0.4.0-4
                 python-flask-script              2.0.6-4              2.0.6-5
                    python-fonttools              4.8.1-1              4.9.0-1
                        python-gitdb            1:2.0.6-1            1:4.0.5-1
                    python-gitpython              3.0.5-1              3.1.2-1
                   python-hypothesis             5.10.4-1             5.11.0-1
                    python-icalendar              4.0.5-1              4.0.6-1
                 python-itsdangerous              1.1.0-3              1.1.0-4
               python-logilab-common              1.6.0-1              1.6.1-1
                        python-mamba               0.10-4             0.11.0-1
                  python-marshmallow              3.5.2-1              3.6.0-1
       python-marshmallow-sqlalchemy             0.22.3-1             0.23.0-1
                          python-olm              3.1.4-2              3.1.4-3
                 python-phonenumbers             8.12.2-1             8.12.3-1
                   python-py-cpuinfo              5.0.0-4              5.0.0-5
                   python-pyacoustid              1.1.7-2              1.2.0-1
                       python-pyface              6.1.2-3              7.0.0-1
                        python-pygal            1:2.4.0-4            1:2.4.0-5
                       python-pyglet              1.5.4-2              1.5.5-1
                       python-pytest              5.4.1-1              5.4.2-1
             python-pytest-benchmark              3.2.3-1              3.2.3-2
              python-pytest-metadata              1.8.0-3              1.9.0-1
                python-requests-mock              1.7.0-4              1.8.0-1
                      python-seaborn             0.10.0-1             0.10.1-1
                       python-semver              2.9.1-1             2.10.0-1
                        python-smmap            1:2.0.5-1            1:3.0.4-1
                       python-traits              5.2.0-1              6.0.0-1
                     python-traitsui              6.1.3-3              7.0.0-1
                         python-trio             0.13.0-1             0.14.0-1
               python-update-checker               0.16-3               0.17-1
                       python-uproot             3.11.4-1             3.11.5-1
                  python-uproot-docs             3.11.4-1             3.11.5-1
               python-uproot-methods              0.7.3-2              0.7.4-1
                     python-werkzeug              1.0.1-1              1.0.1-2
                       python-yaspin             0.16.0-1             0.17.0-1
                     python2-blinker                1.4-6                    -
                      python2-daemon              2.2.4-3                    -
               python2-elasticsearch              7.6.0-1                    -
                      python2-fields              5.0.0-6              5.0.0-7
                       python2-flask              1.1.2-1                    -
             python2-flask-principal              0.4.0-3                    -
                python2-flask-script              2.0.6-4                    -
                python2-itsdangerous              1.1.0-3                    -
                  python2-py-cpuinfo              5.0.0-4                    -
                       python2-pygal            1:2.4.0-4                    -
            python2-pytest-benchmark              3.2.3-1                    -
                python2-subprocess32              3.5.3-1                    -
                    python2-werkzeug              1.0.1-1                    -
                                 qiv              2.3.2-1              2.3.2-2
                                qmmp              1.3.7-1              1.4.0-1
                            qrupdate              1.1.2-3              1.1.2-4
                                qtox             1.17.2-1             1.17.2-2
                            qtractor             0.9.13-1             0.9.14-1
                         qutebrowser             1.11.0-1             1.11.1-1
                               qvkbd        git20170102-1        git20170102-2
                             radare2              4.3.1-2              4.4.0-1
                      radare2-cutter           1:1.10.2-3           1:1.10.3-1
                              radcli             1.2.11-2             1.2.11-3
              rapid-photo-downloader             0.9.23-1             0.9.24-1
                            rdesktop              1.9.0-1              1.9.0-2
                               redis              6.0.0-1              6.0.1-1
              retroarch-assets-ozone              1:295-1              1:298-1
                retroarch-assets-xmb              1:295-1              1:298-1
                             ripgrep             12.0.1-1             12.1.0-1
                            rshijack              0.3.0-2              0.3.0-3
              sage-data-polytopes_db           20170220-1           20170220-2
                             samplv1             0.9.13-1             0.9.14-1
                                 sbt            1:1.3.9-1           1:1.3.10-1
                                  sd              0.7.4-1              0.7.5-1
                               shfmt              3.1.0-1              3.1.1-1
                         simple-scan             3.36.2-1           3.36.2.1-1
                            singular              4.1.3-1           4.1.3.p1-1
                            skanlite            2.1.0.1-1            2.1.0.1-2
                           sleuthkit              4.8.0-1              4.9.0-1
                                smem                1.5-1                1.5-2
                               squid               4.10-1               4.10-2
                              ssdeep             2.14.1-1             2.14.1-2
                             sthttpd             2.27.1-1             2.27.1-2
                         sunxi-tools              1.4.2-2              1.4.2-3
                            supermin             5.1.20-4              5.2.0-2
                         switchboard              2.3.9-1              2.4.0-1
            switchboard-plug-desktop              2.8.3-1              2.8.4-1
  switchboard-plug-parental-controls              2.1.5-2              3.0.0-1
                           syncthing              1.4.2-1              1.5.0-1
                  syncthing-relaysrv              1.4.2-1              1.5.0-1
                             synthv1             0.9.13-1             0.9.14-1
                    telegram-desktop              2.1.1-1              2.1.4-1
                             tellico              3.2.3-1                3.3-1
                          testssl.sh              3.0.1-1              3.0.2-1
                            tigervnc             1.10.1-1             1.10.1-2
                               tilda              1.5.0-1              1.5.2-1
                               tokei             11.1.0-1             11.1.1-1
                            torsocks              2.3.0-1              2.3.0-2
                             toxcore           1:0.2.11-1           1:0.2.12-1
                               toxic              0.8.3-2              0.8.3-3
                  ttf-jetbrains-mono              1.0.5-1              1.0.6-1
                          ttf-roboto              2.138-1              2.138-2
                              tuntox              0.0.9-1              0.0.9-2
                           typespeed              0.6.5-7              0.6.5-8
                         udisks2-qt5              5.0.0-1              5.0.3-1
                  ukui-window-switch              2.0.2-1              2.0.3-1
                            urlwatch               2.18-2               2.18-3
                               v2ray             4.23.1-1             4.23.1-2
         v2ray-domain-list-community       202005030315-1       202005061230-1
                         v2ray-geoip       202004290001-1       202005060001-1
                              viking                1.8-2                1.8-3
                        vim-nerdtree              6.5.0-1              6.6.1-1
                      wishbone-utils              0.6.9-1             0.6.17-1
                           wordpress                5.4-1              5.4.1-1
                               words                2.1-5                2.1-6
                          xcb-imdkit     0.0.0.20200419-1     0.0.0.20200509-1
                        xcb-util-xrm                1.3-1                1.3-2
                                 xdo              0.5.7-1              0.5.7-2
                              xrootd             4.11.2-1             4.12.0-1
                          youtube-dl         2020.05.03-1         2020.05.08-1
                                zile             2.4.14-1             2.4.14-2
                       acme-redirect                    -              0.2.0-1
                      bemenu-ncurses                    -              0.4.0-1
                      bemenu-wlroots                    -              0.4.0-1
                          bemenu-x11                    -              0.4.0-1
                         cargo-watch                    -              7.3.0-2
                             dbxtool                    -                  7-1
                                dfrs                    -              0.0.2-1
                              fs-uae                    -              3.0.5-1
                     fs-uae-launcher                    -              3.0.5-1
                              global                    -              6.6.4-1
                             oscpack                    -              1.1.0-1
                       rust-analyzer                    -           20200504-2
                         staticcheck                    -           2020.1.3-1


:: Different overlay package(s) in repository core aarch64

-------------------------------------------------------------------------------
                             PACKAGE          2020-05-05         2020-05-10
-------------------------------------------------------------------------------
                       linux-aarch64             5.6.10-1             5.6.11-1
               linux-aarch64-headers             5.6.10-1             5.6.11-1
                 linux-rpi4-mainline             5.6.10-1             5.6.10-2
         linux-rpi4-mainline-headers             5.6.10-1             5.6.10-2
                     linux-rpi4-next             5.4.38-1             5.4.38-2
             linux-rpi4-next-headers             5.4.38-1             5.4.38-2


:: Different sync package(s) in repository core aarch64

-------------------------------------------------------------------------------
                             PACKAGE          2020-05-05         2020-05-10
-------------------------------------------------------------------------------
                                 acl             2.2.53-2             2.2.53-3
                              argon2           20190702-2           20190702-3
                                attr             2.4.48-2             2.4.48-3
                          cryptsetup              2.3.2-1              2.3.2-2
                       device-mapper           2.02.187-1           2.02.187-2
                           e2fsprogs             1.45.6-1             1.45.6-2
                              gnutls             3.6.13-1             3.6.13-2
                               gpgme             1.13.1-3             1.13.1-5
                                grub             2:2.04-5             2:2.04-6
                              json-c               0.14-1               0.14-4
                            keyutils              1.6.1-3              1.6.1-4
                              libidn               1.35-2                    -
                       libmicrohttpd             0.9.70-2             0.9.70-3
                          libp11-kit            0.23.20-4            0.23.20-5
                                lvm2           2.02.187-1           2.02.187-2
                              nettle              3.5.1-2                3.6-1
                             p11-kit            0.23.20-4            0.23.20-5
                        python-gpgme             1.13.1-3             1.13.1-5
                              qgpgme             1.13.1-3             1.13.1-5


:: Different overlay package(s) in repository extra aarch64

-------------------------------------------------------------------------------
                             PACKAGE          2020-05-05         2020-05-10
-------------------------------------------------------------------------------
                         kinfocenter             5.18.4-1             5.18.5-1
                            mesa-git20.2.0_devel.123280.f1a40a26a90-120.2.0_devel.123458.7f6a491eec0-1
                           pamac-cli              9.4.2-1              9.5.0-1
                        pamac-common              9.4.2-1              9.5.0-1
                pamac-flatpak-plugin              9.4.2-1              9.5.0-1
                           pamac-gtk              9.4.2-1              9.5.0-1
                   pamac-snap-plugin              9.4.2-1              9.5.0-1
             pamac-tray-appindicator              9.4.2-1              9.5.0-1
                    python-es2-pyqt5             5.14.2-2             5.14.2-3


:: Different sync package(s) in repository extra aarch64

-------------------------------------------------------------------------------
                             PACKAGE          2020-05-05         2020-05-10
-------------------------------------------------------------------------------
                         389-ds-base            1.4.3.4-3            1.4.4.1-1
                                a2ps               4.14-8               4.14-9
                              anjuta             3.34.0-3             3.34.0-4
                                 asp                  5-1                  5-2
                           bluedevil         1:5.18.4.1-1           1:5.18.5-1
                              breeze           5.18.4.1-1             5.18.5-1
                         breeze-grub           5.18.4.1-1             5.18.5-1
                          breeze-gtk           5.18.4.1-1             5.18.5-1
                                celt             0.11.3-3             0.11.3-4
                              chmlib               0.40-5               0.40-6
                            chromium      81.0.4044.129-2    81.0.4044.138-2.1
                          claws-mail             3.17.5-1             3.17.5-2
                               cmake             3.17.2-1             3.17.2-2
                            composer             1.10.5-1             1.10.6-1
                            cups-pdf              3.0.1-4              3.0.1-5
                            discover           5.18.4.1-1             5.18.5-1
                     dleyna-renderer              0.6.0-3              0.6.0-4
                             dnsmasq               2.81-3               2.81-4
                             drkonqi           5.18.4.1-1             5.18.5-1
                            epiphany             3.36.1-1             3.36.1-2
                               faad2              2.9.1-2              2.9.2-1
                         font-bh-ttf              1.0.3-4              1.0.3-5
                      geoip-database           20180403-1           20200507-2
                geoip-database-extra           20180403-1           20200507-2
                               glade             3.22.2-1 3.36.0+1+g3907987d-1
                       gnome-builder             3.36.0-2             3.36.0-3
                          gperftools                2.7-1                2.7-2
                     gst-plugins-bad             1.16.2-8             1.16.2-9
                gst-plugins-bad-libs             1.16.2-8             1.16.2-9
                                gvfs             1.44.1-1             1.44.1-3
                            gvfs-afc             1.44.1-1             1.44.1-3
                            gvfs-goa             1.44.1-1             1.44.1-3
                         gvfs-google             1.44.1-1             1.44.1-3
                        gvfs-gphoto2             1.44.1-1             1.44.1-3
                            gvfs-mtp             1.44.1-1             1.44.1-3
                            gvfs-nfs             1.44.1-1             1.44.1-3
                            gvfs-smb             1.44.1-1             1.44.1-3
                                gvim           8.2.0510-2           8.2.0717-2
                               hefur                0.6-9               0.6-10
                         imagemagick          7.0.10.10-2          7.0.10.11-1
                     imagemagick-doc          7.0.10.10-2          7.0.10.11-1
                           iniparser                4.1-1                4.1-2
                            inkscape                1.0-2                1.0-3
                        jdk7-openjdk    7.u231_2.6.19-1.1      7.u261_2.6.22-1
                        jre7-openjdk    7.u231_2.6.19-1.1      7.u261_2.6.22-1
               jre7-openjdk-headless    7.u231_2.6.19-1.1      7.u261_2.6.22-1
                   kactivitymanagerd           5.18.4.1-1             5.18.5-1
                             kalzium            20.04.0-1            20.04.0-2
                       kde-cli-tools           5.18.4.1-1             5.18.5-1
                      kde-gtk-config           5.18.4.1-1             5.18.5-1
                         kdecoration           5.18.4.1-1             5.18.5-1
                    kdeplasma-addons           5.18.4.1-1             5.18.5-1
                            kdevelop              5.5.0-2              5.5.1-1
                        kdevelop-php              5.5.0-1              5.5.1-1
                     kdevelop-python              5.5.0-1              5.5.1-1
                            keychain              2.8.5-1              2.8.5-2
                             kgamma5           5.18.4.1-1             5.18.5-1
                            khotkeys           5.18.4.1-1             5.18.5-1
                                kigo            20.04.0-1            20.04.0-2
                         kinfocenter           5.18.4.1-1             5.18.5-1
                           kmenuedit           5.18.4.1-1             5.18.5-1
                          knetattach           5.18.4.1-1             5.18.5-1
                             kscreen           5.18.4.1-1             5.18.5-1
                       kscreenlocker           5.18.4.1-1             5.18.5-1
                         ksshaskpass           5.18.4.1-1             5.18.5-1
                           ksysguard           5.18.4.1-1             5.18.5-1
                         kwallet-pam           5.18.4.1-1             5.18.5-1
                kwayland-integration           5.18.4.1-1             5.18.5-1
                                kwin           5.18.4.1-4             5.18.5-1
                             kwrited           5.18.4.1-1             5.18.5-1
                           libanjuta             3.34.0-3             3.34.0-4
                               libao              1.2.2-2              1.2.2-3
                             libbs2b              3.1.0-6              3.1.0-7
                         libcanberra    0.30+2+gc0620e4-2    0.30+2+gc0620e4-3
               libcanberra-gstreamer    0.30+2+gc0620e4-2    0.30+2+gc0620e4-3
                   libcanberra-pulse    0.30+2+gc0620e4-2    0.30+2+gc0620e4-3
                              libcue              2.2.1-1              2.2.1-2
                               libdv              1.0.0-7              1.0.0-9
                           libdvdcss              1.4.2-1              1.4.2-2
                          libebur128              1.2.4-1              1.2.4-3
                       libexttextcat              3.4.5-1              3.4.5-2
                          libkscreen           5.18.4.1-1             5.18.5-1
                        libksysguard           5.18.4.1-1             5.18.5-1
                       libkvkontakte              5.0.0-1              5.0.0-3
                         libmediaart   1.9.4+1+ga704d0b-1   1.9.4+1+ga704d0b-2
                        libmediawiki             5.37.0-1             5.37.0-3
                          libmm-glib             1.12.8-1            1.12.10-1
                              libmms              0.6.4-2              0.6.4-3
                  libnetfilter_queue              1.0.3-1              1.0.3-2
                               libnm1.22.11dev+36+g6abf71f05-1             1.24.0-1
                              libogg              1.3.4-1              1.3.4-2
                              libotf             0.9.16-1             0.9.16-3
                              libqmi            1.24.10-1            1.24.12-1
                          libsigsegv               2.12-1               2.12-2
                               libsm              1.2.3-1              1.2.3-2
                             libsoxr              0.1.3-1              0.1.3-2
                          libspectre              0.2.8-2              0.2.9-1
                            libspiro         1:20190731-1         1:20200505-1
                            libspnav              0.2.3-2              0.2.3-3
                     libunicodenames              1.2.2-1                    -
                           libvisual              0.4.0-7              0.4.0-8
                   libvisual-plugins             0.4.0-10             0.4.0-11
                         libxklavier                5.4-2                5.4-3
                             libxres              1.2.0-1              1.2.0-2
                        libxshmfence                1.3-1                1.3-2
                              libzip              1.6.1-1              1.6.1-2
                                lmdb             0.9.24-1             0.9.25-1
                             m17n-db              1.8.0-2              1.8.0-3
                                mcpp              2.7.2-6              2.7.2-7
                           memcached             1.5.22-1              1.6.5-1
                               milou           5.18.4.1-1             5.18.5-1
                      mkvtoolnix-cli             45.0.0-1             46.0.0-1
                      mkvtoolnix-gui             45.0.0-1             46.0.0-1
                        modemmanager             1.12.8-1            1.12.10-1
                           molequeue              0.9.0-1              0.9.0-2
                         mono-addins              1.3.3-2              1.3.3-3
                           mythes-de           20180514-1           20180514-2
                           mythes-it             2.0.9l-5             2.0.9l-6
                      networkmanager1.22.11dev+36+g6abf71f05-1             1.24.0-1
                      nm-cloud-setup1.22.11dev+36+g6abf71f05-1             1.24.0-1
                               nyacc             1.00.2-1             1.02.1-1
                           openbabel              3.0.0-3              3.1.1-1
                              opencv              4.3.0-4              4.3.0-5
                      opencv-samples              4.3.0-4              4.3.0-5
                            openjade              1.3.2-5              1.3.2-6
                        openjdk7-src    7.u231_2.6.19-1.1      7.u261_2.6.22-1
                              opensp              1.5.2-8              1.5.2-9
                               orage             4.12.1-4             4.12.1-5
                              oxygen           5.18.4.1-1             5.18.5-1
                    perl-alien-build               2.21-1               2.22-1
                     perl-xml-libxml             2.0204-1             2.0205-1
          plasma-browser-integration           5.18.4.1-1             5.18.5-1
                      plasma-desktop           5.18.4.1-1             5.18.5-1
                  plasma-integration           5.18.4.1-1             5.18.5-1
                           plasma-nm           5.18.4.1-1             5.18.5-1
                           plasma-pa           5.18.4.1-1             5.18.5-1
                          plasma-sdk           5.18.4.1-1             5.18.5-1
                  plasma-thunderbolt           5.18.4.1-1             5.18.5-1
                        plasma-vault           5.18.4.1-1             5.18.5-1
              plasma-wayland-session           5.18.4.1-2             5.18.5-1
                    plasma-workspace           5.18.4.1-2             5.18.5-1
         plasma-workspace-wallpapers           5.18.4.1-1             5.18.5-1
                    polkit-kde-agent           5.18.4.1-1             5.18.5-1
                        poppler-data              0.4.9-1              0.4.9-2
                          powerdevil           5.18.4.1-1             5.18.5-1
                            procmail               3.22-9              3.22-10
                          prometheus             2.17.2-1             2.18.0-1
                             psiconv              0.9.9-6              0.9.9-7
                  purple-plugin-pack              2.7.0-4              2.7.0-5
                     pygobject-devel             3.36.0-2             3.36.1-1
                      python-automat             20.2.0-1             20.2.0-2
                       python-django              3.0.5-1              3.0.6-1
                      python-gobject             3.36.0-2             3.36.1-1
            python-lazy-object-proxy              1.4.3-1              1.4.3-2
                    python-openbabel              3.0.0-3              3.1.1-1
                     python2-automat             20.2.0-1             20.2.0-2
                     python2-gobject             3.36.0-2             3.36.1-1
                       python2-isort              4.3.8-1              4.3.9-1
           python2-lazy-object-proxy              1.4.3-1              1.4.3-2
                                qemu              4.2.0-2              5.0.0-5
                     qemu-arch-extra              4.2.0-2              5.0.0-5
                  qemu-block-gluster              4.2.0-2              5.0.0-5
                    qemu-block-iscsi              4.2.0-2              5.0.0-5
                    qemu-guest-agent              4.2.0-2              5.0.0-5
                       qemu-headless              4.2.0-2              5.0.0-5
            qemu-headless-arch-extra              4.2.0-2              5.0.0-5
                       qt5-webengine             5.14.2-2             5.14.2-3
                              rasqal           1:0.9.33-2           1:0.9.33-3
                                 re2         1:20200401-1         1:20200501-1
                                rest              0.8.1-1              0.8.1-3
                            rtmpdump  1:2.4.r96.fa8646d-5  1:2.4.r96.fa8646d-6
                                rust           1:1.43.0-2           1:1.43.1-1
                           rust-docs           1:1.43.0-2           1:1.43.1-1
                      sane-frontends             1.0.14-8             1.0.14-9
                            sddm-kcm           5.18.4.1-1             5.18.5-1
                            sdl2_gfx            1:1.0.4-1            1:1.0.4-2
                    shared-mime-info               1.15-2     2.0+1+g6bf9e4f-1
                               slang              2.3.2-1              2.3.2-2
                              stoken               0.92-3               0.92-4
                      systemsettings           5.18.4.1-1             5.18.5-1
                      telepathy-idle              0.2.0-2              0.2.0-3
                         thunderbird             68.7.0-2             68.8.0-1
                 thunderbird-i18n-ar             68.7.0-1             68.8.0-1
                thunderbird-i18n-ast             68.7.0-1             68.8.0-1
                 thunderbird-i18n-be             68.7.0-1             68.8.0-1
                 thunderbird-i18n-bg             68.7.0-1             68.8.0-1
                 thunderbird-i18n-br             68.7.0-1             68.8.0-1
                 thunderbird-i18n-ca             68.7.0-1             68.8.0-1
                 thunderbird-i18n-cs             68.7.0-1             68.8.0-1
                 thunderbird-i18n-cy             68.7.0-1             68.8.0-1
                 thunderbird-i18n-da             68.7.0-1             68.8.0-1
                 thunderbird-i18n-de             68.7.0-1             68.8.0-1
                thunderbird-i18n-dsb             68.7.0-1             68.8.0-1
                 thunderbird-i18n-el             68.7.0-1             68.8.0-1
              thunderbird-i18n-en-gb             68.7.0-1             68.8.0-1
              thunderbird-i18n-en-us             68.7.0-1             68.8.0-1
              thunderbird-i18n-es-ar             68.7.0-1             68.8.0-1
              thunderbird-i18n-es-es             68.7.0-1             68.8.0-1
                 thunderbird-i18n-et             68.7.0-1             68.8.0-1
                 thunderbird-i18n-eu             68.7.0-1             68.8.0-1
                 thunderbird-i18n-fi             68.7.0-1             68.8.0-1
                 thunderbird-i18n-fr             68.7.0-1             68.8.0-1
              thunderbird-i18n-fy-nl             68.7.0-1             68.8.0-1
              thunderbird-i18n-ga-ie             68.7.0-1             68.8.0-1
                 thunderbird-i18n-gd             68.7.0-1             68.8.0-1
                 thunderbird-i18n-gl             68.7.0-1             68.8.0-1
                 thunderbird-i18n-he             68.7.0-1             68.8.0-1
                 thunderbird-i18n-hr             68.7.0-1             68.8.0-1
                thunderbird-i18n-hsb             68.7.0-1             68.8.0-1
                 thunderbird-i18n-hu             68.7.0-1             68.8.0-1
              thunderbird-i18n-hy-am             68.7.0-1             68.8.0-1
                 thunderbird-i18n-id             68.7.0-1             68.8.0-1
                 thunderbird-i18n-is             68.7.0-1             68.8.0-1
                 thunderbird-i18n-it             68.7.0-1             68.8.0-1
                 thunderbird-i18n-ja             68.7.0-1             68.8.0-1
                 thunderbird-i18n-ko             68.7.0-1             68.8.0-1
                 thunderbird-i18n-lt             68.7.0-1             68.8.0-1
              thunderbird-i18n-nb-no             68.7.0-1             68.8.0-1
                 thunderbird-i18n-nl             68.7.0-1             68.8.0-1
              thunderbird-i18n-nn-no             68.7.0-1             68.8.0-1
                 thunderbird-i18n-pl             68.7.0-1             68.8.0-1
              thunderbird-i18n-pt-br             68.7.0-1             68.8.0-1
              thunderbird-i18n-pt-pt             68.7.0-1             68.8.0-1
                 thunderbird-i18n-rm             68.7.0-1             68.8.0-1
                 thunderbird-i18n-ro             68.7.0-1             68.8.0-1
                 thunderbird-i18n-ru             68.7.0-1             68.8.0-1
                 thunderbird-i18n-si             68.7.0-1             68.8.0-1
                 thunderbird-i18n-sk             68.7.0-1             68.8.0-1
                 thunderbird-i18n-sl             68.7.0-1             68.8.0-1
                 thunderbird-i18n-sq             68.7.0-1             68.8.0-1
                 thunderbird-i18n-sr             68.7.0-1             68.8.0-1
              thunderbird-i18n-sv-se             68.7.0-1             68.8.0-1
                 thunderbird-i18n-tr             68.7.0-1             68.8.0-1
                 thunderbird-i18n-uk             68.7.0-1             68.8.0-1
                 thunderbird-i18n-vi             68.7.0-1             68.8.0-1
              thunderbird-i18n-zh-cn             68.7.0-1             68.8.0-1
              thunderbird-i18n-zh-tw             68.7.0-1             68.8.0-1
                       tomcat-native             1.2.23-1             1.2.24-1
                              trayer              1.1.8-1              1.1.8-2
                          ttf-dejavu               2.37-2               2.37-3
                            ttf-hack              3.003-1              3.003-2
                 ttf-linux-libertine              5.3.0-4              5.3.0-5
                           uhttpmock              0.5.1-1              0.5.1-2
                        user-manager           5.18.4.1-1             5.18.5-1
                                 vim           8.2.0510-2           8.2.0717-2
                         vim-runtime           8.2.0510-2           8.2.0717-2
                 vulkan-extra-layers1.2.131.1+10620+7c5f4d78b-11.2.135.0+10638+909f5297d-1
                      vulkan-headers          1:1.2.139-1          1:1.2.140-1
                    vulkan-html-docs          1:1.2.139-1          1:1.2.140-1
                   vulkan-icd-loader            1.2.137-1            1.2.140-1
                        vulkan-tools            1.2.135-1            1.2.137-1
                        vulkan-trace1.2.131.1+10620+7c5f4d78b-11.2.135.0+10638+909f5297d-1
            vulkan-validation-layers            1.2.135-1            1.2.137-1
                                wget             1.20.3-2             1.20.3-3
                      wireguard-dkms       1.0.20200429-1       1.0.20200506-1
                               woff2              1.0.2-1              1.0.2-3
                                  wv              1.2.9-4              1.2.9-5
                            xbitmaps              1.1.2-1              1.1.2-2
                            xcb-util              0.4.0-2              0.4.0-3
                     xcb-util-cursor              0.1.3-2              0.1.3-3
                      xcb-util-image              0.4.0-2              0.4.0-3
                    xcb-util-keysyms              0.4.0-2              0.4.0-3
                 xcb-util-renderutil              0.3.9-2              0.3.9-3
                         xcb-util-wm              0.4.1-2              0.4.1-3
              xdg-desktop-portal-kde           5.18.4.1-1             5.18.5-1
                    xf86-video-dummy              0.3.8-3              0.3.8-4
                   xf86-video-sisusb              0.9.7-2              0.9.7-3
                     xf86-video-vesa              2.4.0-2              2.4.0-3
                   xfce4-eyes-plugin              4.5.0-1              4.5.0-2
                  xfce4-timer-plugin              1.7.0-1              1.7.0-2
                  xfce4-verve-plugin              2.0.0-1              2.0.0-2
                              xfconf             4.14.1-1             4.14.3-1
                           xfdesktop             4.14.2-1             4.14.2-2
                         xorg-appres              1.0.5-1              1.0.5-2
                       xorg-bdftopcf                1.1-1                1.1-2
                        xorg-iceauth              1.0.8-1              1.0.8-2
                         xorg-oclock              1.0.4-1              1.0.4-2
                         xorg-server             1.20.8-1             1.20.8-2
                  xorg-server-common             1.20.8-1             1.20.8-2
                   xorg-server-devel             1.20.8-1             1.20.8-2
                  xorg-server-xephyr             1.20.8-1             1.20.8-2
                   xorg-server-xnest             1.20.8-1             1.20.8-2
                    xorg-server-xvfb             1.20.8-1             1.20.8-2
                xorg-server-xwayland             1.20.8-1             1.20.8-2
                            xorg-twm             1.0.10-1             1.0.10-2
                    xorg-util-macros             1.19.2-1             1.19.2-2
                     xorg-xbacklight              1.2.3-1              1.2.3-2
                       xorg-xdriinfo              1.0.6-1              1.0.6-2
                          xorg-xeyes              1.1.2-1              1.1.2-2
                       xorg-xfontsel              1.0.6-1              1.0.6-2
                          xorg-xkill              1.0.5-1              1.0.5-2
                          xorg-xload              1.1.3-1              1.1.3-2
                       xorg-xlsatoms              1.1.3-1              1.1.3-2
                     xorg-xlsclients              1.1.4-1              1.1.4-2
                       xorg-xlsfonts              1.0.6-1              1.0.6-2
                       xorg-xmessage              1.0.5-1              1.0.5-2
                            xorg-xpr              1.0.5-1              1.0.5-2
                       xorg-xrefresh              1.0.6-1              1.0.6-2
                           xorg-xset              1.2.4-1              1.2.4-2
                       xorg-xsetroot              1.1.2-1              1.1.2-2
                            xorg-xwd              1.0.7-1              1.0.7-2
                           xorg-xwud              1.0.5-1              1.0.5-2
                                 xsd              4.0.0-3              4.0.0-4
                            coordgen                    -              1.4.0-2
                              libidn                    -               1.35-2

  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

1 Like

Known Issues and Solutions

This is a wiki post, please edit it when you find a solution to an issue you encountered

Old Issues

Manual interventions:
The nss and zn_poly packages prior to version 3.51.1-1 and version 0.9.2-2 respectively, were missing a soname link each. This has been fixed in 3.51.1-1 and 0.9.2-2 of these packages, so the upgrade will need to overwrite the untracked files created by ldconfig. If you get any of these errors

nss: /usr/lib/p11-kit-trust.so exists in filesystem
zn_poly: /usr/lib/libzn_poly-0.9.so  exists in filesystem

when updating, use

pacman -Syu --overwrite /usr/lib/p11-kit-trust.so --overwrite /usr/lib/libzn_poly-0.9.so

to perform the upgrade.

Device stopped booting after Uboot update
The uboot update included a change to the extlinux.conf file. This change will be incompatible with the old 1 partition layout of some devices.
So if you are updating installs made with images 20.02.1 or older, you need to apply this fix before rebooting!
To fix this please edit your /boot/extlinux/extlinux.conf file and add 2 periods in front of each first slash, like so:

KERNEL ../Image
FDT ../dtbs/ #etc.
APPEND initrd=../initramfs-linux.img #etc.

Save the file and reboot.

Pinebook Pro - Ansi - won't wake from sleep on battery nor power. Didn't work on previous version either. I was hoping that changing to testing branch would solve the issue.

Edit: Screen shows the cursor and it's active, but nothing else. Screen is all black.

Thought I'd have some fun since Jumpdrive is now a thing, and install Manjaro directly to eMMC on the Pinephone. So have just done a pacman -Syu on a squeaky clean Alpha5 image, and whilst it has updated seemingly fine, I did see this error message during the update.

(108/158) upgrading kwin                                                 [########################################] 100%
Failed to set capabilities on file `/usr/bin/kwin_wayland' (Operation not supported)
usage: setcap [-q] [-v] [-n <rootid>] (-r|-|<caps>) <filename> [ ... (-r|-|<capsN>) <filenameN> ]

 Note <filename> must be a regular (non-symlink) file.
error: command failed to execute correctly

Forum kindly sponsored by