"Authentication failure" during login on a fresh cli install

I have an issue with a freshly installed Manjaro with CLI. After installation, when I attempt to log into either root or user account, I get "authentication failure" error. I know I am typing in the right passwords and logins beacause if I type in wrong ones, I get a "wrong login" error instead. Ive searched similiar posts like the one here :
But it is not an issue with free space or lack of it on the partition. I cannot switch the terminal with ctrl-alt-f2/f3/etc either and Im stuck on tty1. Ive reinstalled the system twice by now and I still cannot find a solution to this problem. I might have screwed up something with the installation but I followed this guide so it should be right. Right?

:+1:Welcome to Manjaro!:+1:

Please read this:

and post some more information so we can see what's really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies...

:wink: :+1: :innocent:

P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you're using, which CPU/GPU you have, ...

I took my sweet time with this reply lmao. But a lot was going on so I didnt really have time to work too much with my laptop.

What I did manage to test was the process of installation on another PC - the system which Ive installed with two latest kernels and some basic packages but without a desktop environment worked fine, unlike the system Ive installed on a laptop in the same way. So I thought that it may be an issue with hardware or something. The laptop is an ASUS K53Z that has an AMD A4-3300 APU 1,9GHz and AMD ATI Radeon HD 6480G GPU. To test my theory, Ive installed Manjaro with xfce using an installation ISO instead of a net installer. And the system work fine. Then my another theory was that it could be an issue with the partition. It was a part of an extended partition that was divided into about 5 sub-partitions and Ubuntu Server already couldnt install on an extended partition, so I tried to test if it being an 8th partition on the disk had an impact on some other system. But Fedora Server worked just fine on that very partition and had no issues.

At this point I left the laptop as it was. After a while I noticed that my main partition had lost like 180 gigs of data. I tested the disk and SMART failed on me so there is another suspect for the issue of the error in the main post. I'll replace the disk when I get my hands on a new one and see if the system will work then as whatever I'll do now is in danger of being deleted anyways.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by