Bad sound quality of speakers compared to that windows 10

Hi! I'm running Manjaro KDE on my laptop with Amd APU A8 7410 Radeon r5 graphics and 4 GB of ram. Everything is working fine in KDE except the sound quality and low loudness of the laptop speakers when compared with windows 10. Just for media consumption like YouTube or some movies I have to switch to windows 10 quite frequently in the dual booted setup. The sound distorts too much when I raise loudness and with low loudness I just can't hear whats going on in the video. I have pulse audio installed (if that helps) but I don't know any of the settings to make sound crisp and loud. It's just bad enough that I fear watching YouTube when I'm on Manjaro. I don't t want to switch to windows 10 anytime and I'm looking to save myself some disk space after removing that crappy windows 10. I hope that someone assists me in solving the problem. Thanks in advance!

Would you be willing to take a look through the audio issues listed here on the Arch wiki and tell me which one best matches your issue? The community and I can then walk you through the solution. Your description of the issue is a little confusing, no offense.

https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting

Thanks for the reply. I just have one issue that the sound from the speakers is too low and distorted. I just want a fix for that.

Same issue on my laptop. Resolved setting up an upward compressor followed by limiter in PulseEffects. This way you have high loudness without clipping.

2 Likes

there might be a problem with specific laptop model or audio codec
please post system information

inxi -Fxxxz

(use the </> button or Ctrl + Shift + C to show text in correct format)

and get ALSA information

sudo alsa-info.sh --upload

and post the link to data uploaded to alsa-project

I'll surely do it when I'm back to my laptop. I'm only allowed to touch my laptop after 9 pm at night since I have exam after 2 months. I get distracted from studies😕.

1 Like

http://alsa-project.org/db/?f=62cec747839a8929a105b6738be682c791f2c9ee

http://alsa-project.org/db/?f=62cec747839a8929a105b6738be682c791f2c9ee

This is the preset I'm using on my laptop: https://github.com/Digitalone1/PulseEffects-Presets

3 Likes

Thanks but how to apply it.

Thank you so much. It really worked for me!!!
Thanks again! The sound is much better than even on windows 10.

1 Like

It's written on the page I linked.

Don't mention it.

2 Likes

Do u know how can I run it at startup by default without running pulseffects every time.

You can do it in configuration tab. Switch also the toggle to process all outputs.

Thanks! It now works quite well. My problem is solved​:+1::grinning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by