Boot error after update: "Failed to Start Load Kernel Modules"

Hello everyone, just after updating my install I'm getting this boot error I'm at my wits end with this, I'd really appreciate it if somebody could help me out...

Things I've tried:

  • After the graphical interface fails boot and I'm just left with a black screen, I can change to another terminal session through CTRL+ALT+F5, and login, so I figure I don't need to chroot into my installation, correct?
  • In this terminal session I've tried to run
pacman -Syuu

I get "Nothing to do" as a result.

  • I've tried booting to an older kernel through the "Advanced Manjaro Boot Options" on Grub, I've booted 4.19 (which is LTS right) and the result is still the same...

Any help please?

pacman -Syyuu

Alright, i just tried it, I got the same result. "Starting full system upgrade... There is nothing to do."

In tty you do startx ?

Just tried it. I got:
Fatal server error: no screens found
Server terminated with error (1).
xinit: giving up
xinit: unable to connect to X server: Connection refused
xinit: server error"

:man_shrugging: try link above.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by