Boot issues, "hibernation device ‘UUID=***' not found"

After updating yesterday I can no longer boot and I am hit with this:
mount: /sys/firmware/efi/efivars: unknown filesystem type 'efivars'

ERROR: resume" hibernation device 'UUID=super-long-number' not found

I have tried using boot-repair-disk but it did not work, this is my first time using uefi instead of bios so I am not familiar with what this could be.

Sounds like something messed with your fstab entry for your swap partition. If you can get to a tty try to give the out put for:

cat /etc/fstab


sudo blkid -o list

Not my area of expertise you'll have to wait for one of the experts to hop in.

Do you have dual-boot with WinOS?

Try to boot using Manjaro Installer USB/ISO and follow this tutorial to boot to your installation.

If you still fail to repair, post info as instructed in the tutorial.
Also include

cat /etc/fstab
cat /etc/default/grub | grep resume

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by