Bootup problem

Hi all,
I have a bootup problem, where after the grub menu shows up the screen goes blank, no image but backlit, and it stays that way. Then I reboot (ctrl+delete) and choose another kernel in grub's advanced menu. The system boots up and everything works fine. If I shut down and try the same kernel, it stops in the same way described above, so I have to reboot and choose another kernel. The only thing that's different from when I had no such problem is that I just installed a different graphics card.

I went from a Radeon RX550 to a Radeon RX 5600 XT. I've been trying to solve this for a week now but no luck. Thanks in advance for your help.

I see grgaud has changed course but it may be useful to someone coming across this to know my suggested solution. I have a recent amd 5500xt graphics card. It is stable for me using Linux Mint 19.3 with kernel updated to 5.7.1-050701-generic x86_64 and /lib/firmware updated to linux-firmware-20200519. It is fairly but not completely stable with my new Manjaro installation. I expect similar changes will stabilise it in Manjaro too. cheers

Thanks for the response. I tried again, because I don't like not being able to figure out a problem. I installed Ubuntu 20.04, firs the GNOME version and then Kubuntu. The card worked but the fans never turned on. Oddly, when I rebooted, the fans went full speed during POST and during my time looking up the BIOS, but as soon as Linux started the fans stopped. I tried it with the Ubuntu, Kubuntu and Manjaro GNOME. It seems that the problem starts as soon as Linux starts up. In short, the graphic part works OK but the fans don't.

This topic was automatically closed after 180 days. New replies are no longer allowed.

Forum kindly sponsored by