brave browser doesn't start

I have installed brave from manjaro repo. I ran it from terminal and gave me this:

Gtk-Message: 17:44:55.160: Failed to load module "appmenu-gtk-module"
GPU at BusId 0x1 doesn't have a supported video decoder
[8623:8639:0302/174455.454848:ERROR:rewards_service_impl.cc(206)] Failed to read file: /home/masih/.config/BraveSoftware/Brave-Browser/Default/ledger_state
[8661:8661:0302/174455.483551:ERROR:ledger_impl.cc(102)] Failed to initialize wallet
[8623:8623:0302/174455.900184:ERROR:CONSOLE(1)] "[Shields]: Can't request shields panel data. Error: No tab url specified", source: chrome-extension://mnojpmjdmbbfmejpflffifhffcmidifd/out/brave_extension_background.bundle.js (1)
GPU at BusId 0x1 doesn't have a supported video decoder
GPU at BusId 0x1 doesn't have a supported video decoder
GPU at BusId 0x1 doesn't have a supported video decoder
GPU at BusId 0x1 doesn't have a supported video decoder
GPU at BusId 0x1 doesn't have a supported video decoder
GPU at BusId 0x1 doesn't have a supported video decoder
GPU at BusId 0x1 doesn't have a supported video decoder
GPU at BusId 0x1 doesn't have a supported video decoder
[8623:8633:0302/174501.558116:FATAL:gpu_data_manager_impl_private.cc(1034)] The display compositor is frequently crashing. Goodbye.
/usr/bin/brave: line 27: 8623 Trace/breakpoint trap (core dumped) /usr/lib/brave/brave "$@" $SANDBOX_FLAG $PEPPER_FLASH_FLAG $USER_FLAGS

well i i didn't see this at first

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by