Bspwm install won't go live

Yes, hopefully it'll work this time !
Clicking torrent on the DL pages links to an error though

Your requested resource is not found

But that's another issue, gonna try with regular download in the meantime.

Thanks a lot to both of you. Have a nice evening !

The torrent file for /manjaro-bspwm-17.1.7-stable-x86_64.iso is missing there. Maybe it is available on another mirror. No, it is missing everywhere.

You are welcome!

New iso, good checksum same problem :frowning:

Is there anything I could do to help with the diagnostic ?

Yeah, can you follow

Especially the use wgetpaste to post info from the terminal without a GUI.

Well I don't know how to to do that, I'll do it tomorow !
Here's some basic system info in the meantime:
Dell Latitude E7380, i7 7300U, 256Go SSD with a windows partition.

No problem. The basic idea: boot to terminal, login with manjaro manjaro, run x, then
sudo pacman -S wgetpaste
cat ~/.local/share/xorg/Xorg.0.log | wgetpaste
Then you get a link, write it down and post it here.

I can't run x from the live media !
Is this step necessary ?

Yeah, this will produce the error messages.

I just ran the xfce iso to see if the problem was tied to the bspwm one and it just worked out of the box.

Okay, I'll test the iso to see if I can replicate the issue.

I downloaded the iso and booted it up. The issue did not trigger, I got the graphical session just like usual. So the fault cannot be with the iso on the web page... Also, you got the checksum right, so it should not be possible for it to be about the download process either. So, that only leaves the possibility of faulty iso burning process (which is also weird, because xfce iso works for you).

Maybe try burning with etcher? Also, if you want bspwm edition, you can install it from the xfce iso just as well. It's only installable with manjaro-architect anyway, so you can just install it, test it, and reinstall something else if it doesn't suit your needs.

I already tried Etcher and it did not work either.
I also tried to install the xfce flavour but after the install it booted directly to Windows, ignoring the new install.
And this did not solve that issue as I can't get to boot on the installed manjaro to run the grub commands.
Is my hardware totally messed up or what? :thinking:

You cannot use this as it is to fix an installed system that cannot boot.
You have not installed any system yet.

Is this uefi of legacy boot? In which mode is Windows installed?

@gohlip I did intall the xfce version (in order to later install bspwm) but could never boot into it.
@Chrysostomus It's uefi.

So, you have two separate issues: 1) you cannot access your manjaro xfce installation, because the installer did not change the boot order, 2) bspwm iso is not working properly for you.

My suggestion: ignore the bspwm iso. Boot your xfce iso and run manjaro-architect. Install bspwm edition. If you have problems with the bootloader, we'll help you with that.

Yes, that two separate issue, shall I open a new thread for the sake of clarity ?

I followed steps just like these to install manjaro-xfce.
(keeping the content of uefi partition, is that normal ?)

Are these steps still accurate although a bit old ?

Yeah, that's crucial! Otherwise you would need to repair your boot for Windows. The guide looks fine, but to be on the sure side follow the official Manjaro User Guide. It's a PDF on the live session.
You can also have a look here:

Forum kindly sponsored by