bubblewrap-suid doesn't work for generating thumbnails again.

Nautilus doesn't generate thumbnails with bubblewrap-suid on unstable branch anymore.
If I downgrade to testing branch, it works again.

The same issue here (one more time) in gnome and unstable branch.

It seems to be a general issue:

Downgrading along ffmpeg to 4.2.1 and x264 to 3.0.157 with command:

downgrade ffmpeg x264

I solved the issue.

1 Like

Will they be upgraded in the future?

I guess yes, that's what I expect. :grinning:

Strange, I'm having no thumbnailing issues on GNOME using bubblewrap-suid 0.40-1, ffmpeg 1:4.2.2-1 and x264 3:0.159.r2991.1771b55-1 on the testing branch.

1 Like

You mean not only the thumbnails of the images but also those of the videos too.

Yes, I just tested both images (JPG, PNG) and videos (MKV).

1 Like

Could you please try to remove the contents of thumbnails folder in .cache folder to see if video thumbnails are regenerated?

Yes, they still regenerate.

1 Like

I still have this issue on testing branch, even on the latest stable branch.
Why do they allow the stable branch to get these unstable packages?

They're upstream Arch packages. Manjaro can't hold back much, otherwise other packages will break. If you don't like bleeding edge, go for an LTS distro.

This isn't affecting everyone as I haven't seen many people reporting it. As I mentioned above, I can't reproduce it.

That's why I choose the unstable branch, stable branch seems to be a little bit meaningless.

After the stable update of january 16th, i have problems with thumbnails (only videos) in nautilus.
Deleting the folder thumbnails in cache doesn't help.

How haven't the Arch developers fixed this problem? It's rare to see them don't fix bugs soon.

New ffmpeg 1:4.2.2-2 fixed the issue for me! :grinning:

1 Like

Not available yet in stable or i miss something?

It's in unstable as you can see here. :wink:

1 Like

Thanks, i'll wait. :wink:

I confirm: problem solved. :sunglasses:

Forum kindly sponsored by