Bumblebee not working with Steam

Hi, I'm new to manjaro and linux in general

I have a acer vx5 laptop that has nvidia 1050ti mobile
I installed bumblebee, and when I run primusrun glxspheres64 it indicates that my Nvidia is being used base on my bumblebee status (Gnome shell extensions),

But when I play a game Tank Force in steam, It doesnt indicate that my Nvida is being used in my bumblebee status. I how will I know if its acutally being used? I do have performance issue when playing games.

I already tried adding the primusrun %command% on the launch option for the game, but that didnt launch my game at all. I tried this command that I got off the internet primusrun LD_PRELOAD = "libpthread.so.0 libGL.so.1" __GL_THREADED_OPTIMIZATIONS = 1 primusrun% command% it did run the game but it didnt indicate that my nvidia was being used and I still have the performance issue.

Any help or suggestion would be appreciated.

Thanks.

There is a number of threads on Nvidia/Intel dual graphics.

https://archived.forum.manjaro.org/search?q=Nvidia%201050

There is the a user developed script optimus-switch

And there is optimus-manager

1 Like

Thanks I'll give it a try

If you want to use primusrun then make sure it is working generally, e.g. run primusrun glxinfo in a terminal.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by