Cable Modem Reboots

I will give it a try. Thanks for all the help.

Hope that works. If not I will give you instructions on blacklisting. Be sure to mark your thread solved if it corrects the problem. Good luck.

See this post if you want to follow the r8168 uninstall/blacklisting procedure.

3 Likes

I went into MSM and unticked the non free like you said and rebooted and then had no network. I went into Network in the settings and turned it on and set it up and have not had a reboot on the cable modem since. So I consider it solved. Thanks so much for all your help.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by