Can someone help me :'(

Please someone help , i deleted windows and installed manjaro yesterday but it looks really hard so is there anyway for me to go back to windows , i did try to format the pc again with usb but it doesnt boot usb.

https://www.easeus.com/resource/recover-deleted-windows-operating-system.html

so i downloaded that but what do i do , im really bad idk how this works

All steps in link after
How to Recover Deleted Operating System?

I never use win 8 years ago :wink: deepl.tranalate

I haven't used win for eight years. :wink:

If you deleted your windows partition and installed Manjaro on top of it I doubt you will be able to recover the OS. Didn't your system come with recovery CD's or DVD's?

1 Like

i formated pc like 3-4 times with USB but doing it with windows its easy :x

Ask someone of your friends to install Windows on your machine.

2 Likes

Why not start using manjaro? If you know how to use windows you will certainly be able to use Manjaro? Give it like a few days. You'll love it. :stuck_out_tongue_winking_eye:

3 Likes

its really hard idk for some reasons it doesnt do updates and i dont understand it ;x so its kinda hard for me

OT

Deshalb bin ich weg von win, in der Hilfe kam immer wieder "Fragen sie ihren Sysadmin" und der war ich doch selbst. :smiley:

Sorry, but this is ridiculous.

BTW what version of Manjaro did you end up installing?

You can copy and paste the terminal output and we can tell you why Manjaro doesn't update and also how to resolve it.

But, honestly, ask someone in your neighbourhood to help you with installing Windows. It is difficult to do it on this forum and it is not meant to help install Windows. We are here to help install and run Manjaro.

1 Like

then help me with updates :x if i get updates and my graphic card drivers im okay with it , not like i hate manjaro

Then open a terminal and type
inxi -Fxz
then mark with the mouse all the resulting text, right-click and select "copy", then paste the copied text in your forum post. This way whe will know what Manjaro on what hardware you are running.

Next, type in the terminal
sudo pacman-mirrors -f 11
then enter
sudo pacman -Syyu
and copy the terminal output again to paste it again on the forum here.

https://wiki.manjaro.org/index.php?title=Pacman_Tips

am i doing something wrong :x
[gersi@gersi-pc ~]$ ìnxi -Fxz
bash: ìnxi: command not found

the first i has an accent ì, enter a regular i
and that was my fault, I corrected my post above to inxi -Fxz

install inxi

System:    Host: gersi-pc Kernel: 4.9.13-1-MANJARO x86_64 (64 bit gcc: 6.3.1)
           Desktop: Xfce 4.12.3 (Gtk 2.24.31) Distro: Manjaro Linux
Machine:   Device: desktop System: Hewlett-Packard product: HP Compaq dc7900 Convertible Minitower
           Mobo: Hewlett-Packard model: 3032h
           BIOS: Hewlett-Packard v: 786G1 v01.16 date: 03/05/2009
CPU:       Dual core Intel Core2 Duo E7300 (-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 ssse3) bmips: 10643
           clock speeds: max: 2667 MHz 1: 2667 MHz 2: 1596 MHz
Graphics:  Card: NVIDIA G98 [GeForce 8400 GS Rev. 2] bus-ID: 01:00.0
           Display Server: X.Org 1.19.2 driver: nouveau
           Resolution: 1024x768@60.00hz
           GLX Renderer: Gallium 0.4 on NV98
           GLX Version: 3.0 Mesa 17.0.1 Direct Rendering: Yes
Audio:     Card-1 Intel 82801JD/DO (ICH10 Family) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Z-Star Micro Venus USB2.0 Camera
           driver: USB Audio usb-ID: 001-004
           Sound: Advanced Linux Sound Architecture v: k4.9.13-1-MANJARO
Network:   Card: Intel 82567LM-3 Gigabit Network Connection
           driver: e1000e v: 3.2.6-k port: 2100 bus-ID: 00:19.0
           IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 88.0GB (18.6% used)
           ID-1: /dev/sda model: ST380815AS size: 80.0GB
           ID-2: USB /dev/sdb model: DT_100_G2 size: 8.0GB
Partition: ID-1: / size: 69G used: 12G (18%) fs: ext4 dev: /dev/sda1
Sensors:   System Temperatures: cpu: 53.0C mobo: N/A gpu: 76.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 174 Uptime: 41 min Memory: 1402.6/1970.4MB
           Init: systemd Gcc sys: 6.3.1
           Client: Shell (bash 4.4.121) inxi: 2.3.8
1 Like

Forum kindly sponsored by