Can’t find or set a short for Konsole

image
I checked where the shortcuts supposed to be, but there’s nothing there and I can’t bind any shortcut to launch it.

image
I also checked the KDE daemon and the shortcut was not there.

Global Shortcuts->System Services->System Settings is where my konsole shortcuts are.

Or just search for "konsole".

Thanks a great lot for your reply!
But, I didn’t find the Konsole option in the path you showed me. (I can not even find the system setting tab)
image

Would you mind telling me what’s the version of the image you flashed? ( In my case, it’s the KDE ver. for the raspberry Pi 4)

For now I can only use “Meta + 3” to launch it.
Maybe it just a matter of getting used to it.

Looks like this is upstream KDE regression since ~3.18. Found a bug report here. Looks like a PR was accepted a few weeks ago, so maybe a patch will be here soon

Still not seeing any improvement :confused:

It should be fixed in frameworks 5.73 I think. Which is not released yet. :slight_smile:

This topic was automatically closed after 90 days. New replies are no longer allowed.

Forum kindly sponsored by