Can't access forum directly from url on PC

I can't access the forum on my PC directly if I enter "" in my browser. It says app not found .

1 Like

Then how are you posting this?

I forgot to mention . I can access it gooing in to main website then going to forum from there. Plus on my mobile phone works as expected.

App not found? May I ask where you enter ""? - maybe not in your browser? probably use "" - what ever you seem to use probably has no idea that "forum." is also meant to be a website to be opened in the browser.

Firefox . Strange it isn't happening every time . It says I am offline . But ping and traceroute give me a good connection to the server .
Снимка на екрана_2017-12-09_11-38-53

1 Like

Weird, that's not what the Firefox 404 page look in my end...
Do you use a proxy? Maybe change your DNS?

Clear your browser cache and try again.

1 Like

i'm getting this the first load of any browser session with waterfox, too. at first i thought it was only affecting one computer, but that's just because i hadn't restarted waterfox on the other in a long while.

1 Like


yes the above,
and/or are you using some weird vpn (soft) addon/plugin, be it FF/chrome that you haven't disabled yet?

I get the exact same error , I can also access by going to the main site and then to the forum from there . This started with the update to ff57 . I'm using Ublock and Privacy Badger , might have something to do with them and FF57 or settings in FF, The error is inconsistent though sometimes it works from the bookmark but mostly it doesn't . No big deal though I can still get on in the manner described above .

1 Like

I had this once recently but had forgotten about it as some kind of wierd glitch. All other times I have connected without problems.

I usually that at work but it is because i haven't logged into the wifi

@maycne.sonahoz @scjet
No I don't use neither Proxy , nor VPN . I have tried with my ISP , OpenDNS , GoogleDNS servers and all the same .
But I do use Ublock and Privacy Badger as @Retic1959 . But they don't seem to be blocking nothing on manjaro forum.

Also I noticed only appears on first launch of browser as @steanne described.

Clearing the cache did not solve it.

I had the same issue on Testing install.
It worked after restarting wifi from Gnome settings.
It seems either addons (maybe I test later) or DNSs.
Did something change on Manjaro servers?

Edit: It might be a networkmanager problem not connected correctly.
The message could be given because of the cache keeps a lot of java or whatever Discource things or even kept old IP addresses which change on reboot. (just guessing)

1 Like

I get this sometimes also, not very frequently though. I just assumed it was a bug with an extension I use. As, if I totally close FF and then open it again everything seems to work ok.... Very strange.

Update :
It happened on my tablet too, with firefox .
I think there is something firefox .

By the way, that seems to be what it looks now - got that page today when my wlan had dropped.

So it must be locally served. Thus it 's cache java, presumably.

I think its part of the client-side of DISCOURSE. As it only happens with DISCOURSE based sites;
"normal" classic sites get the default not-found from firefox.

(EDIT: fixed typo that meant a totally different service)

You mean discource of course. Yes, that was what I meant.

1 Like

Forum kindly sponsored by