Can't boot to bios after installing Manjaro Juhraya 18.1.0

All please help me omg,i reinstall all of my os even i deleted my hdd file just to install this linux, but everytime i installed the manjaro, i can't be able to boot to my bios again. It only show black blankscreen. pls help me, i have UEFI modern bios for gen 7 + processor. Pls help me. I even trying to remove my hdd. If i remove the hdd,i can boot to bios normally,and then i put back the hdd but the bootloader for my manjaro will be gone. Omg this thing make me depressed.

here pic of my partition
image

can you please , check carefully in
bios , no Secureboot , No csm , no Legacy , no fastboot , disks on AHCI , EFI only
may be keep Mass USB storage on

boot on USB manjaro ,
open a terminal and returns

inxi -Fxxxza 
sudo parted -l 
1 Like

[manjaro@manjaro ~]$ inxi -Fxxxza
System:
Host: manjaro Kernel: 5.2.11-1-MANJARO x86_64 bits: 64 compiler: gcc
v: 9.1.0
parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC
driver=nonfree nouveau.modeset=0 i915.modeset=1 radeon.modeset=0
misobasedir=manjaro misolabel=MJRO1810 quiet systemd.show_status=1
apparmor=1 security=apparmor
Desktop: Xfce 4.14.1 tk: Gtk 3.24.10 info: xfce4-panel wm: xfwm4
dm: LightDM 1.30.0 Distro: Manjaro Linux
Machine:
Type: Laptop System: ASUSTeK product: VivoBook 14_ASUS Laptop X441UBR
v: 1.0 serial:
Mobo: ASUSTeK model: X441UBR v: 1.0 serial:
UEFI: American Megatrends v: X441UBR.308 date: 06/11/2019
Battery:
ID-1: BAT0 charge: 27.3 Wh condition: 33.2/34.6 Wh (96%) volts: 10.8/10.8
model: ASUSTeK ASUS Battery type: Li-ion serial:
status: Discharging cycles: 99
CPU:
Topology: Dual Core model: Intel Core i3-7020U bits: 64 type: MT MCP
arch: Kaby Lake family: 6 model-id: 8E (142) stepping: 9 microcode: B4
L2 cache: 3072 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
bogomips: 18436
Speed: 700 MHz min/max: 400/2300 MHz Core speeds (MHz): 1: 700 2: 700
3: 700 4: 702
Vulnerabilities: Type: l1tf
mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
IBRS_FW, STIBP: conditional, RSB filling
Graphics:
Device-1: Intel vendor: ASUSTeK driver: i915 v: kernel bus ID: 00:02.0
chip ID: 8086:5921
Device-2: NVIDIA GM108M [GeForce MX110] driver: N/A bus ID: 01:00.0
chip ID: 10de:174e
Display: x11 server: X.Org 1.20.5 driver: intel resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel Kabylake GT2F v: 4.5 Mesa 19.1.5
compat-v: 3.0 direct render: Yes
Audio:
Device-1: Intel Sunrise Point-LP HD Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:9d71
Sound Server: ALSA v: k5.2.11-1-MANJARO
Network:
Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: ASUSTeK
driver: r8169 v: kernel port: d000 bus ID: 02:00.0 chip ID: 10ec:8136
IF: enp2s0 state: down mac:
Device-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
vendor: Lite-On driver: ath9k v: kernel port: d000 bus ID: 03:00.0
chip ID: 168c:0036
IF: wlp3s0 state: up mac:
Drives:
Local Storage: total: 935.23 GiB used: 498.5 MiB (0.1%)
ID-1: /dev/sda vendor: Toshiba model: MQ04ABF100 size: 931.51 GiB
block size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
rotation: 5400 rpm serial: rev: 0J scheme: GPT
ID-2: /dev/sdb type: USB vendor: Generic model: STORAGE size: 3.72 GiB
block size: physical: 512 B logical: 512 B serial: rev: 1404
scheme: MBR
Partition:
ID-1: / raw size: N/A size: 5.75 GiB used: 498.5 MiB (8.5%) fs: overlay
source: ERR-102
Sensors:
System Temperatures: cpu: 53.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 197 Uptime: 34m Memory: 7.67 GiB used: 1.58 GiB (20.6%)
Init: systemd v: 242 Compilers: gcc: 9.1.0 Shell: bash v: 5.0.9
running in: xfce4-terminal inxi: 3.0.36
[manjaro@manjaro ~]$ sudo parted -l
Model: ATA TOSHIBA MQ04ABF1 (scsi)
Disk /dev/sda: 1000GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags:

Number Start End Size File system Name Flags
1 17.4kB 106MB 106MB fat32 msftdata
2 106MB 53.8GB 53.7GB ext4
3 53.8GB 58.1GB 4295MB linux-swap(v1)
4 58.1GB 64.5GB 6442MB ext4
9 742GB 1000GB 258GB ext4

Model: Generic STORAGE DEVICE (scsi)
Disk /dev/sdb: 3995MB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags:

Number Start End Size Type File system Flags
2 2368MB 2372MB 4194kB primary esp

Still no clue, right now i even have been installled xfce version of the manjaro,but the bios still blank :frowning:

reboot with manjaro USB
launch gparted
add flag boot & esp on /dev/sda1
save and reboot

its still not working :((..pls help i can't boot to bios again man :frowning:

boot on USB manjaro ,
open a terminal and returns

efibootmgr -v

Check your windows disk is not set to RAID.
If there is a AHCI setting, change to it.

And yes, in uefi, if you remove the disk and reboot without it, the firmware efi entry will be lost.
You can set --removable if you want it occasionally removable or restore it with [Simple First Start] from any grub.

You can get to bios by holding down the Esc key when booting. It will bring up a menu, choose "enter setup" and you will be in the bios. This is the common way to enter the bios on newer Asus laptops.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by