Cant get AUR to work its Grayed out

Cant get AUR to work its Grayed out

thank you

First you have to install one of the AUR helpers. I prefer trizen ... so, from terminal:
sudo pacman -S trizen base-devel --needed
Then you enable it in Octopi.

3 Likes

Thank you for your help
but it did not work

$ sudo pacman -S trizen base-devel --needed
[sudo] password for toolb7: 
error: GPGME error: No data
error: GPGME error: No data
error: GPGME error: No data
error: GPGME error: No data
error: database 'core' is not valid (invalid or corrupted database (PGP signature))
error: database 'extra' is not valid (invalid or corrupted database (PGP signature))
error: database 'community' is not valid (invalid or corrupted database (PGP signature))
error: database 'multilib' is not valid (invalid or corrupted database (PGP signature))
 ~]$ sudo pacman -S trizen base-devel
error: GPGME error: No data
error: GPGME error: No data
error: GPGME error: No data
error: GPGME error: No data
error: database 'core' is not valid (invalid or corrupted database (PGP signature))
error: database 'extra' is not valid (invalid or corrupted database (PGP signature))
error: database 'community' is not valid (invalid or corrupted database (PGP signature))
error: database 'multilib' is not valid (invalid or corrupted database (PGP signature))

Have you looked for this error?
See here:


:slight_smile:

2 Likes

@bogdancovaciu

Thank you so much
but it Looks Like i will be doing a fresh install

I think i ove abused the Terminal with all these Google command Line tips :blush:

thank you

Well, if you do them in that order, then you get your system updated and running with no issue, then you install trizen and enable the AUR support in Octopi. The mirror you have in use right now might not be updated ... so you could try only that:
sudo pacman-mirrors -f5

If you don't get used to terminal commands, this rolling distro will become a pain for you :slight_smile:

2 Likes

@bogdancovaciu

Thank you so much for this useful info

my new plan is to reinstall Manjaro with the //// manjaro-budgie-18.0.1-stable-x86_64

I Like eyecandy and want to use conky but at the same time easy to install apps

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by