Can't move mouse or type in login screen after reboot

Shut computer off for the night, not during any processes, using the built in shutdown feature (I didn't just hold down the power button or anything. Nothing out of the ordinary as far as I can tell.
This morning, I log in and try to type my password in and there's no response. Same with the mouse. I can access grub from the bootloader by pressing C but idk how tf to even use it. I can't find a solution online that works, mainly because any that might do skip over the details of how to actually do it, instead just suggesting ideas. I'm really a newbie here.
Would really like to be able to use my PC again, so any ideas would be appreciated.
I'm posting as it happens, but I gotta go to college so I won't be able to try out anything until around 5pm London time on the day of posting (3rd of December).
Thanks for any help.

This is a weird situation. We need more info about the system. Bookmark the link. And post some outputs from terminal.

First you can try to reconnect the mouse and keyboard. If it not works, try to start with live usb.
Did you update the system yesterday?

Threadripper 1920x
2x8gb DDR4 ram
Nvidia GTX 1070
Manjaro and bootloader are both installed on a standalone 500gb Samsung SSD.

I'll try to get the terminal outputs when I got home today. I'll follow the instructions you sent as best I can, sorry I didn't have time in the morning, I found the problem about 10 minutes before I had to leave the house (I wake up late).

I've ran some commands, but I have to attach them as images cause no screenshots:inxi%20-Fxxxz dmesg journalctl%20p3%20b%201

Those are the results for the ones suggested in the link you sent (syntax written here not exact), images are the parts I thought could be important (there was a lot of text).
inxi -Fxxxz
journalctl p3 b 1

I also tried a solution suggested on a similar thread which was to redownload "libinput" using pacman.

I ran all of this and rebooted to no change.

Also, " In the grub editor look for the line beginning with linux , it should look like this.
linux /boot/vmlinuz-4.11-x86_64 root=UUID=0a01099a-1e33-489a-a2de-10104e8492f5 rw quiet" I also see an other UUID after "rw quiet" - deleting it doesn't seem to make a difference but idk what it means or doesn't mean.

I tried running:
sudo pacman-mirrors -g
sudo pacman -Syy
sudo pacman -Syu

as suggested on an old thread about a similar issue, command ran no problem but it wasn't a fix unfortunately.

UPDATE: I found a similar thread suggesting installing xf86 -input-synaptics, but even with sudo it won't let me as it would have to remove catalyst-input which breaks dependency from "xf86-input-wacom", xf86-input-wacom" again, one for kcm-wacomtablet and one for wacom-utility, and "xf86" - input-libinput" required by xorg server.

I'm considering doing a full reinstall, but I'd really rather keep this one, especially if this has a high chance of just happening again within a few days on a fresh install.

I'm not gonna be able to solve this, but I hope someone else has more idea.
I suppose you just installed this kernel? If there is a second one, try booting it.

I'm gonna recover my files via some windows software, reinstall Manjaro, try to be more careful with my drivers and the like I guess.
Apologies to anyone following this thread for a solution to the same issue in future - I'd advise downloading DiskInternals Linux Reader and recovering your files that way.

There may have been some BIOS reset concerning AHCI, or other change.
You may want to boot to TTY editing grub linux .. line, add 3 at the end. Then if input devices work, you might re-install video driver with mhwd.
I am wondering about that catalyst related message as it is about AMD X configuration which should dot be enabled in your Nvidia setup, but you may need it for something I can't know. The same for wacom..

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by