Cant open system settings

After changing widget style settings app closed and does not open anymore.
Tried to remove widgetStyle selection from ~/.kde4/share/config/kdeglobals but it appears again with same widgetstyle name

font=Noto Sans,10,-1,5,50,0,0,0,0,0
menuFont=Noto Sans,10,-1,5,50,0,0,0,0,0
smallestReadableFont=Noto Sans,8,-1,5,50,0,0,0,0,0
toolBarFont=Noto Sans,10,-1,5,50,0,0,0,0,0

No matter i trying to change or delete it.
output when trying to run with command

QQmlEngine::setContextForObject(): Object already has a QQmlContext
qt.qpa.xcb: QXcbConnection: XCB error: 5 (BadAtom), sequence: 631, resource id: 0, major code: 20 (GetProperty), minor code: 0
segmentation fault

Please run the system update again to get this update

Reboot the system after that.

Update does not solved this,but i just found out that there different kdeglobals file in
~/.config , so i deleted widgetstyle selection here and then deleted kdeglobals file in ~/.kde4/share/config
After restarting session everything is fine,but thanks anyway

1 Like

Thanks a lot :hugs: :+1:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by