Can't update, getting conflicting dependency error.

So, when I try to install the latest updates via pamac, this pops up:

conflicting dependencies:
manjaro-gnome-extension-settings-19.0 and manjaro-gnome-extension-settings-18.0 are in conflict

Neither of these are installed (I only have the version-less one installed), and I checked the dependencies for everything that was going to be updated but none of them seem to require these as dependencies either, so why is it saying this?

I also have dependencies issues at the moment. There was a similar issue yesterday, it got fixed quickly. Don't worry and just have patience :slight_smile:

I'll try not to get stressed out. LOL I just got antsy because one is a kernel update.

Issue was resolved.

Plus there was a new update for these packages. Installed those and all is good.

I keep getting this error message:

Catfish & Zeitgeist are in conflict - how to resolve?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by