Change from Microsoft Windows to Linux

Good day
I need help I have moved over from Windows to Linux
I am having trouble with black screen
I installed Manjaro with onboard graphics. And it worked grate but I installed n NVidia GPU but when I get to the grub menu and select a option to boot
it boots to a black screen I can see that there is activity . I can't see the desktop to install the Nvidia drivers no GPU drivers is installed
Intel I3
4GB Ram
Nvidia 1050
Manjaro 20

Hello and welcome to Manjaro!

Can you still boot with the onboard graphics? If you can, do use the onboard graphics to get into the Desktop Environment and install the Nvidia drivers.

To be able to help you further can you post the output of this command?

inxi --full --verbosity=7 --filter --no-host

It tells us what hardware and software you use and makes troubleshooting a lot easier. Please format the output with using these symbols ``` at the beginning and the end of the output, as explained in this tutorial:

Thank you for the help I have booted with the onboard graphics and installed the 440.82-1 drivers for nvidia but now. My screen is flikkering as if my screen cant support the resolution of the GPU thanks!(

Without more information on your system we can't help you. Please provide the output of

inxi --full --verbosity=7 --filter --no-host

by opening a terminal and copy this line into the terminal. Then press enter to execute the command.

Also, please report how you installed the Nvidia drivers. Did you use the Manjaro Settings Manager application from the desktop menu or did you use mhwd on the commandline or did you use pacman or pamac to install it from the repositories?

O my this is getting confusing Pacman etc I did it with the add and remove software
I never had a Linux OS this my first time

Stick with the Linux drivers. They work well and are less hassle.

Kan you please. Give me the command. Interminal how to download and install it I have currently booted with the onboard VGA and removed the NVidia GPU please

With the nouveau driver you don't have nearly the performance as with the proprietary one. As you already have this card you really should use the proprietary driver. We still don't know the specs of your system! As I guess you are German the word 'beratungsresistent' might mean something to you.

Hi no I am Afrikaans. South African. :grin:

[johann@johann-Manjaro ~]$ inxi --full --verbosity=7 --filter --no-host
Kernel: 5.6.11-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.3.0
Desktop: KDE Plasma 5.18.5 tk: Qt 5.14.2 wm: kwin_x11 dm: SDDM
Distro: Manjaro Linux
Type: Desktop Mobo: BIOSTAR model: H81MDV3 v: 5.0 serial:
BIOS: American Megatrends v: 4.6.5 date: 05/21/2014
RAM: total: 3.77 GiB used: 947.1 MiB (24.5%)
RAM Report:
permissions: Unable to run dmidecode. Root privileges required.
Topology: Dual Core model: Intel Core i3-4170 bits: 64 type: MT MCP
arch: Haswell rev: 3 L2 cache: 3072 KiB bogomips: 29579
Speed: 1240 MHz min/max: 800/3700 MHz Core speeds (MHz): 1: 1048
2: 1074 3: 1051 4: 1062
Flags: abm acpi aes aperfmperf apic arat arch_perfmon avx avx2 bmi1
bmi2 bts clflush cmov constant_tsc cpuid cpuid_fault cx16 cx8 de ds_cpl
dtes64 dtherm dts epb ept ept_ad erms est f16c flexpriority flush_l1d
fma fpu fsgsbase fxsr ht ibpb ibrs invpcid invpcid_single lahf_lm lm
mca mce md_clear mmx monitor movbe msr mtrr nonstop_tsc nopl nx pae pat
pbe pcid pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt pse pse36 pti
pts rdrand rdtscp rep_good sdbg sep smep ss ssbd sse sse2 sse4_1 sse4_2
ssse3 stibp syscall tm tm2 tpr_shadow tsc tsc_adjust tsc_deadline_timer
vme vmx vnmi vpid xsave xsaveopt xtopology xtpr
Device-1: Intel 4th Generation Core Processor Family Integrated Graphics vendor: Biostar Microtech Intl Corp driver: i915 v: kernel
bus ID: 00:02.0 chip ID: 8086:041e
Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: intel
alternate: fbdev,vesa compositor: kwin_x11 resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 4400 (HSW GT2)
v: 4.5 Mesa 20.0.6 compat-v: 3.0 direct render: Yes
Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio
driver: snd_hda_intel v: kernel bus ID: 00:03.0 chip ID: 8086:0c0c
Device-2: Intel 8 Series/C220 Series High Definition Audio
vendor: Biostar Microtech Intl Corp driver: snd_hda_intel v: kernel
bus ID: 00:1b.0 chip ID: 8086:8c20
Sound Server: ALSA v: k5.6.11-1-MANJARO
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Biostar Microtech Intl Corp driver: r8169 v: kernel port: e000
bus ID: 02:00.0 chip ID: 10ec:8168
IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac:
IP v4: type: dynamic noprefixroute scope: global
IP v6: type: noprefixroute scope: link
Local Storage: total: 4.09 TiB used: 549.77 GiB (13.1%)
ID-1: /dev/sda vendor: Samsung model: HD502HI size: 465.76 GiB
speed: 3.0 Gb/s serial: rev: 1118 scheme: MBR
ID-2: /dev/sdb vendor: Western Digital model: WD20PURX-78P6ZY0
size: 1.82 TiB speed: 3.0 Gb/s rotation: 5400 rpm serial:
rev: 0A80 scheme: MBR
ID-3: /dev/sdg type: USB vendor: Western Digital model: WD20EARX-008FB0
size: 1.82 TiB serial: rev: 2021 scheme: MBR
Message: No Optical or Floppy data was found.
Message: No RAID data was found.
ID-1: / size: 223.58 GiB used: 11.15 GiB (5.0%) fs: ext4 dev: /dev/sda4
label: N/A uuid: 722e3dbd-5912-4146-88a5-5fbf5dab83a5
ID-2: /run/media/johann/Duppie size: 1.82 TiB used: 495.20 GiB (26.6%)
fs: ntfs dev: /dev/sdg1 label: Duppie uuid: 80EAB3E6EAB3D71E
ID-3: /run/media/johann/Media size: 1.82 TiB used: 43.42 GiB (2.3%)
fs: ntfs dev: /dev/sdb1 label: Media uuid: 74D24A89D24A5012
ID-1: /dev/sda1 size: 500.0 MiB fs: ntfs label: System Reserved
uuid: 824E0A5B4E0A487D
ID-2: /dev/sda2 size: 1 KiB fs: label: N/A uuid: N/A
ID-3: /dev/sda3 size: 506.0 MiB fs: ntfs label: N/A
uuid: 623676CB36769FA9
ID-4: /dev/sda5 size: 236.61 GiB fs: ntfs label: N/A
uuid: 373B45A62A01ECCC
Hub: 1-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0
speed: 480 Mb/s chip ID: 1d6b:0002
Hub: 1-1:2 info: Intel ports: 4 rev: 2.0 speed: 480 Mb/s
chip ID: 8087:8008
Hub: 2-0:1 info: Full speed (or root) Hub ports: 10 rev: 2.0
speed: 480 Mb/s chip ID: 1d6b:0002
Device-1: 2-3:2 info: China Resource Semico USB Keyboard
type: Keyboard,Mouse driver: hid-generic,usbhid interfaces: 2 rev: 1.1
speed: 1.5 Mb/s chip ID: 1a2c:4c5e
Device-2: 2-4:3 info: Pixart Imaging Optical Mouse type: Mouse
driver: hid-generic,usbhid interfaces: 1 rev: 2.0 speed: 1.5 Mb/s
chip ID: 093a:2510
Device-3: 2-5:4 info: Alcor Micro 8-in-1 Media Card Reader
type: Mass Storage driver: usb-storage interfaces: 1 rev: 1.1
speed: 12 Mb/s chip ID: 058f:9360 serial:
Device-4: 2-7:5 info: HJC Game GAMEPAD type: HID
driver: hid-generic,usbhid interfaces: 1 rev: 2.0 speed: 12 Mb/s
chip ID: 11c9:55f0
Device-5: 2-8:9 info: Western Digital Elements Desktop (WDBAAU)
type: Mass Storage driver: usb-storage interfaces: 1 rev: 2.0
speed: 480 Mb/s chip ID: 1058:1021 serial:
Hub: 3-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0
speed: 480 Mb/s chip ID: 1d6b:0002
Hub: 3-1:2 info: Intel ports: 6 rev: 2.0 speed: 480 Mb/s
chip ID: 8087:8000
Hub: 4-0:1 info: Full speed (or root) Hub ports: 2 rev: 3.0
speed: 5 Gb/s chip ID: 1d6b:0003
System Temperatures: cpu: 33.0 C mobo: N/A
Fan Speeds (RPM): N/A
Processes: 179 Uptime: 1h 55m Init: systemd v: 245 Compilers:
gcc: 9.3.0 Shell: bash v: 5.0.16 running in: konsole inxi: 3.0.37

So the situation now is that you don't have the 1050 in your system, but you want it to work. You've installed the 440 driver from the repos and are experiencing what issues? Did you configure the card?

Can you give me the same output with the card in place and in use? So we can see what driver is active. And please put the output between ``` these symbols in the beginning and the end of the output to format it properly.

Hi thanks all i fixed it I reinstalled Manjaro with out internet and it is working now with my NVIDIA GPU
Nvidia Xserver settings
Nvidia Driver version 440.83

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by