Condition check resulted in Bluetooth service being skipped.

SystemD told me that. Is there a way to get more informations about what problem the computer encounters?

$ systemctl status bluetooth
● bluetooth.service - Bluetooth service

Loaded: loaded (/usr/lib/systemd/system/bluetooth.service; enabled; vendor preset: disabled)

Active: inactive (dead)

Docs: man:bluetoothd(8)
$ bluetoothctl 
Waiting to connect to bluetoothd...

But it's new, it used to work a few days ago may 09 17:49:23 user-hostname bluetoothd[869]: Endpoint registered: sender=:1.903 path=/MediaEndpoint/A2DPSink/sbc

The only update that I see is this [2020-05-09T10:36:28+0200] [ALPM] upgraded bluedevil (1:5.18.4.1-1 -> 1:5.18.5-1) but it was made before the last successful BT connection (maybe a reboot?)

All is fine in UEFI and no key to deactivate anything related to the problem

The bluetooth works well in Live USB

I don't know whhy but after that many reboots it works now

Hi,
Today I stared having the same issue on ubuntu 20.04..
what do we have in common?
Here's what I have
OS: Ubuntu 20.04 focal
Kernel: x86_64 Linux 5.4.0-33-generic
DE: KDE 5.68.0 / Plasma 5.18.5
bluez: 5.53-0ubuntu3

I understand there's no solution at the moment..

We almost can make a community, everywhere I talked about this problem, an other dude had the same

I wait for an update correcting this but times becomes long...

Had the same problem. A cold reboot fixed it.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by