Could not satisfy dependancies (trying to update)

I'm still pretty green to Linux, and I can usually figure out what I need to do after a while, but I have no idea what to do with this one?

could not satisfy dependencies:
installing libvpx (1.8.0-1) breaks dependency 'libvpx.so=5-64' required by ffmpeg2.8
installing x265 (3.0-1) breaks dependency 'libx265.so=165-64' required by ffmpeg2.8

I unchecked the "ffmpeg" entries to be updated, then it came back with several more errors that halted updating, so I guess that wasn't the right thing to do. - Anybody?

This was removed from the repos several months ago (if not a year ago).

It's now an AUR package and shouldn't be needed by anything.

Remove it. Update again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by