Date and time option in settings manager not there

Hi, just dual booted manajro XFCE with Windows 10 yesterday. Just noticed time is wrong, ive tried going to settings and finding 'date and time ' option. BUT IT IS NOT THERE . help me please

Search the forum. This topic has been active a 1000* times already.

  • Slightly blown out of proportions.

i cant find it.Can you send me a link??pls

In the Settings, did you go to "Manjaro Settings Manager"?

yes, i have

Did you also right-click the clock? I don't use xfce but I guess you find it there just as in KDE.

I wonder if reinstalling Manjaro Settings Manager will make any difference:

sudo pacman -Syu manjaro-settings-manager

it did not

yes, i can change format and other stuff.But not other things.can you send me a link for the same issue im facing in forum?? i can't find it

The Time and Date option has to be there in Manjaro Settings Manager. Open a terminal window and run


A window will open where you should see the option.

Since you mentioned that you're dual booting with Windows, this thread might be of help:

Just so we're on the same page, here's what you should have.


Thanks jusy got it. I was searching for 'settings manager' all this time. Now i searched 'Manjaro settings manager', it works now . thanks a lot

I know that [quote="DeMus, post:2, topic:102491"]
This topic has been active a 1000* times already.
[/quote], however, the TIME AND DATE settings do not work. I managed to get it to read 15:50, but not 16:50 which is the actual time. I also can't find anywhere to use AM or PM in a 12 hour format. Please advise.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by