Deluge version

Hello,
I write you from manjaro deepin 18.0.4.
I was using deluge Cliente: 1.3.15 libtorrent: 1.1.12.0
And I checked the webpage from about deluge tab. https://dev.deluge-torrent.org/wiki/Download
It says there is a new version 2.0.3 :thinking:

It seems it is neither available from aur.

Thanks for your job devs!
:hugs:

2 posts were merged into an existing topic: Non-Manjaro packages which have been flagged as needing an update

Forum kindly sponsored by