Detects all wifi networks exept mine

Dear Manjaro community,

I've been using Manjaro for a while now without any problems. However, suddenly, I have a weird network problem: Manjaro is detecting a bunch of wifi networks except my own network. Before, I have been able to connect to my own network without problems. My phone and other laptop connect to my network without any problems.

I did not change any router configuration. I did try to install some new applications on my computer, but I am not sure if the problems started at the same time.

I've found this post: Cannot detect my own wifi, but logging in and out does not seem to help for me.

I am not familiar with this kind of troubleshooting, so if you know commands I can run to get useful information, please share!

Wireless driver:

Device-2: Broadcom and subsidiaries BCM4313 802.11bgn Wireless Network Adapter 
  driver: wl v: kernel port: 2000 bus ID: 03:00.0 chip ID: 14e4:4727 
  IF: wlp3s0 state: dormant mac: <filter> 

System information:

  Kernel: 4.19.114-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.3.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-4.19-x86_64 
  root=UUID=5cfefe6f-75ee-4071-b7d4-a27d67033013 rw quiet 
  Desktop: KDE Plasma 5.18.4 tk: Qt 5.14.2 wm: kwin_x11 dm: SDDM 
  Distro: Manjaro Linux 
Machine:
  Type: Laptop System: LENOVO product: 20150 v: Lenovo G580 serial: <filter> 
  Chassis: type: 10 v: Lenovo G580 serial: <filter> 
  Mobo: LENOVO model: INVALID v: 31900003WIN8 STD MLT serial: <filter> UEFI: LENOVO 
  v: 5ECN96WW(V9.01) date: 03/14/2013 
Battery:
  ID-1: BAT1 charge: 30.0 Wh condition: 30.0/42.8 Wh (70%) volts: 12.2/10.8 
  model: LENOVO PABAS0241231 type: Li-ion serial: <filter> status: Full 
CPU:
  Topology: Quad Core model: Intel Core i7-3612QM bits: 64 type: MT MCP 
  arch: Ivy Bridge family: 6 model-id: 3A (58) stepping: 9 microcode: 21 
  L2 cache: 6144 KiB 
  flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 33521 
  Speed: 1197 MHz min/max: 1200/3100 MHz Core speeds (MHz): 1: 1216 2: 1250 3: 1235 
  4: 1216 5: 1197 6: 1198 7: 1197 8: 1219 
  Vulnerabilities: Type: itlb_multihit status: KVM: Vulnerable 
  Type: l1tf mitigation: PTE Inversion 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, 
  STIBP: conditional, RSB filling 
  Type: tsx_async_abort status: Not affected 
Graphics:
  Device-1: Intel 3rd Gen Core processor Graphics vendor: Lenovo driver: i915 
  v: kernel bus ID: 00:02.0 chip ID: 8086:0166 
  Device-2: NVIDIA GF108M [GeForce GT 635M] vendor: Lenovo driver: nouveau 
  v: kernel bus ID: 01:00.0 chip ID: 10de:0de3 
  Display: x11 server: X.Org 1.20.8 driver: intel,nouveau unloaded: modesetting 
  alternate: fbdev,nv,vesa compositor: kwin_x11 resolution: 1366x768~60Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 4000 (IVB GT2) v: 4.2 Mesa 20.0.4 
  compat-v: 3.0 direct render: Yes 
Audio:
  Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Lenovo 
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:1e20 
  Sound Server: ALSA v: k4.19.114-1-MANJARO 
Network:
  Device-1: Qualcomm Atheros AR8162 Fast Ethernet vendor: Lenovo driver: alx 
  v: kernel port: 2000 bus ID: 02:00.0 chip ID: 1969:1090 
  IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
  Device-2: Broadcom and subsidiaries BCM4313 802.11bgn Wireless Network Adapter 
  driver: wl v: kernel port: 2000 bus ID: 03:00.0 chip ID: 14e4:4727 
  IF: wlp3s0 state: dormant mac: <filter> 
Drives:
  Local Storage: total: 465.76 GiB used: 105.09 GiB (22.6%) 
  ID-1: /dev/sda vendor: Seagate model: ST500LT012-9WS142 size: 465.76 GiB 
  block size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s rotation: 5400 rpm 
  serial: <filter> rev: LVM1 scheme: GPT 
Partition:
  ID-1: / raw size: 421.81 GiB size: 414.19 GiB (98.19%) used: 105.06 GiB (25.4%) 
  fs: ext4 dev: /dev/sda5 
Sensors:
  System Temperatures: cpu: 50.0 C mobo: N/A gpu: nouveau temp: 44 C 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 246 Uptime: 3h 27m Memory: 5.69 GiB used: 2.69 GiB (47.3%) 
  Init: systemd v: 244 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.16 
  running in: konsole inxi: 3.0.37

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by