Disable AutoMount Manjaro 17.10 Deepin Desktop [SOLVED]


Tips for posting

Use a "keyword search" to make sure your question has not already been asked. For example "failed to verify key" or "sound is muted".

Make sure you include enough detail so people know what you are running. A useful command is inxi -Fxz; copy and paste the text and format as "code" (e.g. use the </> button above).

If possible, paste text rather than upload a photo. Text is easier to read, searchable, and takes up less space on the server. Please don't upload high-resolution photos.

For more information read this post: How to provide good information in your posts

Remember to remove all of this help text before you post.


I did a fresh install of Manjaro 16.3 from CD yesterday and updated the system with
sudo pacman -Syyu
Also installed kernel 4.17

[anc@Manjaro ~]$ lsb_release -rd
Description: Manjaro Linux
Release: 17.1.10

My system is automounting all partitions, and I cant find where the automount is?
Output of df:

run 2.0G 1.3M 2.0G 1% /run
/dev/sdb7 19G 9.0G 8.4G 52% /
tmpfs 2.0G 7.8M 2.0G 1% /dev/shm
tmpfs 2.0G 0 2.0G 0% /sys/fs/cgroup
tmpfs 2.0G 38M 1.9G 2% /tmp
/dev/sdb8 23G 1.4G 21G 7% /home
tmpfs 395M 24K 395M 1% /run/user/1000
/dev/sda10 36G 28G 5.3G 85% /run/media/anc/4c7e4826-b467-46f7-b085-e2eb65354ce3
/dev/sda6 14G 7.0G 6.0G 54% /run/media/anc/6b2c768b-caa9-4087-9e11-be7858846dea
/dev/sda7 28G 8.5G 18G 33% /run/media/anc/19e04009-3946-4d39-8e28-95d84952e6df
/dev/sda9 31G 94M 30G 1% /run/media/anc/38537627-a371-4047-ae82-996dccc105d2
/dev/sda8 14G 7.2G 5.8G 56% /run/media/anc/F25
/dev/sdb10 42G 2.2G 37G 6% /run/media/anc/af94dc75-6101-4b8a-90b5-1429fdc79be6
/dev/sdb12 42G 106M 39G 1% /run/media/anc/homeMX
/dev/sdb5 14G 9.5G 3.6G 73% /run/media/anc/efc117de-26dc-478c-b131-ad81dea4bf7e
/dev/sdc1 20G 6.2G 13G 34% /run/media/anc/suse422
/dev/sdc2 40G 917M 38G 3% /run/media/anc/2733a4c9-8f76-4600-a5e9-6702e908019e
/dev/sdb11 19G 5.5G 12G 32% /run/media/anc/rootMX17
/dev/sdb1 19G 11G 6.9G 61% /run/media/anc/f0f27ddc-334f-47a0-9ce1-62d09ad5c237
/dev/sda1 128G 109G 20G 85% /run/media/anc/8C28884328882DF0
/dev/sda2 196G 111G 86G 57% /run/media/anc/602AA1436B3F7263
/dev/sdb2 42G 21G 19G 54% /run/media/anc/221add1d-bf08-411e-9135-38f255954c64
/dev/sdb6 19G 2.7G 15G 16% /run/media/anc/Debian_h
/dev/sdb9 19G 13G 5.3G 70% /run/media/anc/2f77fc3c-afa1-45cc-8ddb-bf89c9e

I would prefer just to mount Manjaro / and /home.
I'm using Deepin desktop 15.5 and have had a look at dconf-editor
and set automount to false sreenshot link below:

Not sure what to try next, but thanks in advance.

There's a setting for Automount in deepin-file-manager:

Screenshot_2018-06-02_00-25-37

:slight_smile:
Unchecking the box there should normally solve your problem.

2 Likes

Thank yiou Oberon,
That sorted it, marked as [solved]

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by