Disk partitions do not appear when installing

I have a system AS SSD+HDD, I have Windows 10 installed on SSD. I have some files on HDD so I created a partition to install Manjaro on HDD, HDD has a total of 3 partitions, but when I boot Manjaro and start the installation Manjaro installation disk select/partition area appears as a single piece (I can not view the newly created partition.) Same result in both tried as UEFI or legacy. I'm waiting for your help with the solution.

Best regards

IMG_1704

How the second disk looks like in partition manager? You showed us only sdb show us sda.

all disks have to be set in AHCI

Sda is the only disk on which Windows is installed. I created a 50 GB partition on the Sdb. I will install Manjaro there but Manjaro appears as one piece in the partition manager.
IMG_1706
Ekran Alıntısı

AHCI is already enabled in the BIOS settings. Is there anything else I need to do?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by