Dmd and libphobos outdated

I am not able to install dmd (which is in the repos). It tries to download it, together with libphobos, but it fails, probably because it is trying to download outdated package versions.

Thank you!

A post was merged into an existing topic: Manjaro-specific packages which need an update

Forum kindly sponsored by