Dolphin zeigt nichts an

Ich kriege immer :
Erstellung des Ein-/Ausgabemoduls nicht möglich. Meldung von klauncher: Fehler beim Laden von „/usr/lib/qt/plugins/kf5/kio/file.so“

Wie bekomme ich es wieder zum laufen ?

Danke im voraus

Hallo Lehmeier,
schon mal reboot gemacht?
https://bbs.archlinux.de/viewtopic.php?id=33211

viele Grüße gosia

1 Like

Der Rechner verweigert einen Neustart.

Da ich das Problem heute schon mal hatte und dann einen Kaltstart machte, war anschließend ein Schaden am System entstanden der eine Neuinstallation nötig machte. Dies möchte ich jetzt gern vermeiden.

Nach der Neuinstallation ( 19.0.2 ) habe ich nur ein Upgrade gefahren und dann noch ein paar Programme nachinstalliert.

Dieser Fehler blockiert das ganze System.
Es macht im Moment einfach keinen Spaß mit Manjaro - ein Fehler Jagd den nächsten.

Hallo Lehmeier,

was soll das denn konkret heissen? Wer ist denn der Chef, Du oder der Rechner? :wink:
Aber ehrlich gesagt, ich habe dieses ganze Gefummel mit einer alten Version und dann updaten sehr mißtrauisch beäugt.

Unter diesen Bedingungen sollte auch die neueste Version laufen. Da war bestimmt nur ein Fehler im ISO.
Wie dort schon tafkat empfohlen hat, würde ich das ganze mit USB-Stick versuchen. Und ISO vorher kontrollieren.

viele Grüße gosia

Der Neustart wird verweigert und falls ich es über shutdown -r now oder dem Ausschalter versuchte fuhr er gleich bis zum Coursor hoch und tat nichts mehr, das aber vor einem elegant schwarzem Hintergrund.

Ich hätte auch gern gleich die 20.0.3 installiert, allerdings lief sie nur bis zur Hardwarerkennung durch und blieb dann hängen. Auch nach Stunden fand sie nichts. - daher der Umweg über eine ältere Version.

Die Versuche 20.0.3 der Installation wurden vom USB-Stick vorgenommen.
Leider ohne Erfolg.

Wie sehen deine "Boot Optionen im USB-Live-Mode" aus?
Werden free oder nonfree treiber geladen?

Auch mal versucht ne andere Edition zu testen? Vielleicht läuft da einfach etwas nicht rund?

Ich nutze immer free-Treiber und KDE, sollte ich vielleicht mal nonfree probieren?

Hat auch nichts gebracht.
Wenn ich non-free Treiber ienstelle hängt er sich bei"Finished TLP system startup / shutdown" auf und es geht nicht weiter.

Ach menno .. hätte ja zu einfach sein können :frowning:
Danke für die Test's .. war mal ein versuch wert.

Finde es klasse das du so hartnäckig bist und versuchst!

Was mich nur wunder ist, das egal was wir machen, irgendwie immer neue Baustellen auftauchen und dich leider nicht auf den Grünen Zweig bekommen.
Ich gebe die Hoffnung nicht auf .. wir bekommen dich schon von Windows weg :wink:

Danke, ich versuche gerade einen neune Kernel ( 4.19 ) zu installieren. aber er hängt wieder mit Erstellung des Ein-/Ausgabemoduls nicht möglich. Meldung von klauncher: Fehler beim Laden von „/usr/lib/qt/plugins/kf5/kio/file.so“ fest - so das er sich weigert zu rebooten.
Selbst wenn ich shutdown -fr now mache kann ich mich wieder auf eine Neuinstallation einstellen.

Und dieses müssen wir doch abstellen können. Kann ja net sein, das du jedesmal angst haben musst bei reboot .. dein System neu aufzusetzen.

Mal Lust, Zeit & Bock Gnome oder Xfce zu testen? Oder Kde-pre3-testing ?

xfce Kernel5.6 stable
xfce Kernel5.7 pre3-testing

gnome Kernel 5.6 stable
gnome Kernel 5.7 pre3-testing

kde Kernel5.7 pre3-testing

Ausschlussverfahren .. vielleicht klappt da ja irgendwo ne saubere Installation und neustart?! Ohne Fehler .. mehrfach .. usw.

Nen anderen Kernel kannst du NACH jeder "Neuinstallation" und noch VOR dem "Reboot" machen .. da kommt wieder "manjaro-chroot" ins Spiel in verbindung mit "mhwd-kernel"

Hallo Lehmeier,
ehrlich gesagt, ein Problem ist auch, daß zumindest ich nie richtig nachvollziehen kann, was Du tatsächlich gemacht hast

und

Ja, was denn nun?
Und für diese Fehlermeldung

standen in dem Link
https://bbs.archlinux.de/viewtopic.php?id=33211
einige Lösungsmöglichkeiten:

  • was passiert nach Eingabe von "dbus-launch dolphin" in der Konsole
  • Ist das Paket "kio" installiert?
  • Neustart versucht? (da beisst sich die Katze in den Schwanz)
    Aber daß diese Fehlermeldung vom April stammt, bestärkt mich in der Annahme, daß es der falsche Weg bei einem Rolling-Release-System ist, eine alte Version zu installieren und zu versuchen, sie dann hochzupäppeln. Kann funktionieren, aber wie man sieht ist es ein dermassen steiniger Weg, daß Du auch gleich eine Neuinstallation mit der neuesten Version versuchen kannst. Macht genauso viel Arbeit. Zumal ein System, daß sich weigert runterzufahren (wie auch immer), schon von sich aus noch einen anderen Fehler hat, der eigentlich auch beseitigt werden müsste.
    Von solchen "Kleinigkeiten" wie eine eventuell kaputte NTFS-FP mal ganz abgesehen.

viele Grüße gosia

Ich lade gerade xfce und Gnome runter - mal sehen ob es Unterschiede gibt.

Ich hatte 20.0.3 auf den Stick gezogen und als dann die Hardwaresuche versagte versucht mit 17.1.1 ein System zu installieren, welches ich dann auf die aktuelle Version upgraden könnte.
Dies klappte allerdings nicht mit dem Stick weil der Suse Imagewriter meckerte : Es sei keineUSB-Version sondern eine DVD-Version - warum auch immer.
Daher brannte ich die Versionen auf DVD. Als ich dann die 19.0.2 nahm akzeptierte er die Version für den Stick. Diese habe ich nun immer genutzt um ein System zu installieren - mit den bekannten Folgen.

Ich versuche nun auch, gleich nach der Installation, den 4.19-Kernel zu installieren. Was auch klappt. Was nicht klappt ist der Neustart, den verweigert er mir - so das ich den 4.19-Kernel nicht nutzen kann.

Was den Fehler: „/usr/lib/qt/plugins/kf5/kio/file.so“ angeht so habe ich einiges versucht.

  1. Die Aktualsierung von Kio brachte nichts.
  2. DrDolphin starte zeigt aber nichts an - ausser der bekannten Meldung
  3. Neustart geht nicht, aus den bekannten Gründen.
  4. Was das upgraden angeht so hatte ich früher keine Probleme damit das System aktuell zu halten.
  5. Das NTFS-Problem bezieht sich auf eine externe Festplatte auf der ich meine Sicherung der Windowspartition draufhabe. Hat also erst einmal nichts mit der Installation von Manjaro zu tun.

Im Moment läuft hier einiges schief- keine Ahnung warum. Ich hatte vorher Manajro als Dualboot am laufen - ohne Probleme.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by