Don't ask for password at the time of login(xfce)

I am new on manjaro and am using manjaro xfce .One problem happen with me when I start my laptop ,it automically login ,don't ask for password and I cannot find any setting for this .I need some help.

1 Like

I thought lightdm had this in its gui settings...
But if not, just edit /etc/lightdm/lightdm.conf
You should see a line like this:

[Seat:*]
autologin-user=username

Just 'comment' out (place #'s in front of lines) the autologin part so that it looks like

[Seat:*]
#autologin-user=username

Note - this is an option during install that is either enabled or disabled.

2 Likes

Thanks .Manjaro community is great.Proud to be here

Welcome :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by