Dual boot issue - windows -ntp

Hi. i've 2 HDD, the first (sda) have Manjaro i3 and second (sdb) have Windows 10. i am usually on Manjaro but when i switch to windows (from bios, is there any better way?), it takes a lot longer time to boot than normal (rebooting in windows or booting straight to Windows.) and the time is not correct, icons and this kind of stuff take so much time to show up. i guess problem is with cache. what should i do.

System:    Host: tak Kernel: 5.2.11-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.1.0 Desktop: i3 4.17.1 Distro: Manjaro Linux 
Machine:   Type: Desktop Mobo: ASUSTeK model: M3N78-EH v: Rev 1.xx serial: <root required> BIOS: American Megatrends v: 0412 
           date: 05/30/2008 
CPU:       Topology: Dual Core model: AMD Athlon 7750 bits: 64 type: MCP arch: K10 rev: 3 L2 cache: 1024 KiB 
           flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 10804 
           Speed: 1350 MHz min/max: 1350/2700 MHz Core speeds (MHz): 1: 2700 2: 1350 
Graphics:  Device-1: NVIDIA GF119 [GeForce GT 520] vendor: ASUSTeK driver: nvidia v: 390.129 bus ID: 02:00.0 
           Display: x11 server: X.Org 1.20.5 driver: nvidia resolution: 1360x768~60Hz 
           OpenGL: renderer: GeForce GT 520/PCIe/SSE2 v: 4.6.0 NVIDIA 390.129 direct render: Yes 
Audio:     Device-1: NVIDIA MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel 
           bus ID: 00:07.0 
           Device-2: Philips s SAA7130 Video Broadcast Decoder vendor: Videoserver driver: 
Drives:    Local Storage: total: 1.36 TiB used: 652.40 GiB (46.7%) 
           ID-1: /dev/sda vendor: Seagate model: ST3500413AS size: 465.76 GiB 
           ID-2: /dev/sdb vendor: Seagate model: ST1000VX000-1ES162 size: 931.51 GiB 
Partition: ID-1: / size: 83.17 GiB used: 9.73 GiB (11.7%) fs: ext4 dev: /dev/sda2 
           ID-2: /boot size: 975.9 MiB used: 136.2 MiB (14.0%) fs: ext4 dev: /dev/sda1 
           ID-3: /home size: 368.86 GiB used: 160.96 GiB (43.6%) fs: ext4 dev: /dev/sda3 
           ID-4: swap-1 size: 4.00 GiB used: 10.3 MiB (0.3%) fs: swap dev: /dev/sda4 

1 Like

These (separate) issues have been addressed multiple times in these forums. Please get used to using the SEARCH function to solve your issues.

regards

4 Likes

I couldn't find them. do you can give me the links?

grafik

Search example

4 Likes

they aren't my issue. i have no fail in here i don't have ssd problem or tmp... my problem is that when i boot into Windows after Manjaro, time is incorrect. i had Deepin in my sda and there was no such problem.

Win and Linux do not use same time server, search about this, which one booth use.

should i do this?
https://wiki.manjaro.org/index.php?title=Setting_up_Windows_NTP

5 Likes
1 Like

The example given was an example.

You have to type in words which match your problem.

https://archived.forum.manjaro.org/search?q=windows%20time

1 Like

Forum kindly sponsored by