Dual boot win10 & Kubuntu

Currently my laptop has two drives a 128 SSD and 1TB drives, i have win10 and kubuntu on the 128 SSD and i want to replace kubuntu with manjaro without losing my win 10 installation, I also want to be able to game on the machine using prime with steam games and not bumblebee. I believe this can be done if i mount the /efi in the installation instead of creating a new one but I'm not sure. Any recommendation will be extremely helpful.

System:    Host: AF-7577 Kernel: 5.0.0-32-generic x86_64 bits: 64 gcc: 7.4.0
           Desktop: KDE Plasma 5.12.9 (Qt 5.9.5) Distro: Ubuntu 18.04.3 LTS
Machine:   Device: laptop System: Dell product: Inspiron 7577 serial: N/A
           Mobo: Dell model: 0XCNGT v: A00 serial: N/A UEFI: Dell v: 1.8.0 date: 04/19/2019
Battery    BAT0: charge: 26.6 Wh 75.2% condition: 35.4/56.0 Wh (63%) model: Samsung SDI DELL W7NKD7A status: N/A
CPU:       Quad core Intel Core i7-7700HQ (-MT-MCP-) arch: Skylake rev.9 cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 22464
           clock speeds: max: 3800 MHz 1: 929 MHz 2: 940 MHz 3: 977 MHz 4: 998 MHz 5: 927 MHz 6: 909 MHz
           7: 979 MHz 8: 967 MHz
Graphics:  Card-1: Intel Device 591b bus-ID: 00:02.0
           Card-2: NVIDIA GP107M [GeForce GTX 1050 Ti Mobile] bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.20.4 ) drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.02hz
           OpenGL: renderer: Mesa DRI Intel HD Graphics 630 (Kaby Lake GT2)
           version: 4.5 Mesa 19.0.8 Direct Render: Yes
Audio:     Card Intel CM238 HD Audio Controller driver: snd_hda_intel bus-ID: 00:1f.3
           Sound: Advanced Linux Sound Architecture v: k5.0.0-32-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 port: d000 bus-ID: 3b:00.0
           IF: enp59s0 state: down mac: <filter>
           Card-2: Intel Wireless 8265 / 8275 driver: iwlwifi bus-ID: 3c:00.0
           IF: wlp60s0 state: up mac: <filter>
Drives:    HDD Total Size: 1128.2GB (21.8% used)
           ID-1: /dev/sda model: SK_hynix_SC311_S size: 128.0GB temp: 35C
           ID-2: /dev/sdb model: ST1000LM035 size: 1000.2GB temp: 38C
Partition: ID-1: / size: 24G used: 15G (62%) fs: ext4 dev: /dev/sda6
           ID-2: /home size: 194G used: 105G (57%) fs: ext4 dev: /dev/dm-0
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 47.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 266 Uptime: 35 min Memory: 3374.9/15902.5MB Init: systemd runlevel: 5 Gcc sys: 7.4.0
           Client: Shell (bash 4.4.201) inxi: 2.3.56

Forum search is your friend. There is an abundance of threads on how to do this.

Please inform yourself to be able to make the right choice.

Thanks for the links, i did try the search but i got a message "server is overloaded and search is disabled" and that's why is opened this thread.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by