Duplicate / Outdated Package in repos

This is just more FYI, but could possibly cause an issue.

It appears there are 2 python-evdev packages in the TESTING branch.
extra\python-evdev (0.8.1-1)
community\python-evdev (0.7.0-1)

I only noticed as Octopi was recommending and "warning" that (newer installed version is 0.8.1-1). Pacman CLI doesn't complain and installed it from the extra repository.

Looks like the community version just needs to be removed maybe?

Interesting, but I'm not showing this in pamac?
http://www.enlightenment.org/ss/e-5af3874ec830d2.52409854.jpg

or via pacman in terminology:
http://www.enlightenment.org/ss/e-5af38791e603d8.60834515.jpg

What branch are you using?

image

It does :slight_smile:

me too ? with mirror.netzspielplatz.de

pacman -Ss python-evdev
extra/python-evdev 0.8.1-1
    Python bindings for the Linux input subsystem
community/python-evdev 0.7.0-1
    Python bindings for the linux input handling subsystem

Yup, same:

1 extra/python-evdev 0.8.1-1
    Python bindings for the Linux input subsystem
2 community/python-evdev 0.7.0-1
    Python bindings for the linux input handling subsystem

is not alone !!!

pacman -Ssq | sort | uniq -D

thunar-volman-gtk3

a job for @Maintainers

So it does, my bad.

Someone should to do some spring cleaning in github.

1 Like

I'm not that kind of maintainer.
I have no access to manjaro's repositories, github. etc.
I maintain Netrunner Rolling.

Sorry to bump such an old thread, but it hasn't been sorted out yet.. Is there any reason to keep the community package there?

I don't think so, so I've removed it from unstable.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by