Emoji Issue

Hey can you fix this I’m trying to get emojis to work on manjaro
I have installed Noto emoji font etc but some emojis still don’t show ok chrome I get a square Unicode thing

So what have you done so find a solution yourself - beyond inistalling a font?

Have you searched for possible causes to the issue?

What results did you get from your own attempts to solve it?

Before you can expect the community to help you - please provide information on your attempts to solve the issue.

A good read on providing helpful information when asking the community for help is this post


Hi Thanks for your response. I tried the steps in the link Tutorial: How to enable system-wide color emoji support and found no changes. I also reinstalled the font package from the link https://aur.archlinux.org/packages/emojione-fonts and restarted the computer to see any effect and this step also failed.

Please be specific.

Are you sure this is an emoji character?

You may also need e.g.noto-fonts-cjk for Chinese, Japanese, Korean characters.

For future reference, this statement is ambiguous. For example, what exactly failed? The installation step? Or ar eyou saying that adding the other emoji font made no difference to the specific character on the specific page you're using as a reference?

For all issues, if you can provide full examples with full steps to replicate the issue it will make it much easier for people to help you.

I use Gnome. I installed a Gnome Extension, Emoji Selector. Then I just added several noto fonts. And everything worked fine.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by