Energy settings missing on Deepin

When Deepin shows the lock screen, it only wakes up when the laptop keys are pressed. The Usb keyboard is ignored.

I was facing the same issue in Plasma. It was solved by unticking "Screen energy saving" on all three tabs from [System settings -> Power management].

I would like to know if there is something similar in Deepin and where could I edit such preferences.

I have solved this by using Powertop. There, I enabled Usb devices in the WakeUp tab.

Strangely enough, after this, the screenlock without suspend (from Deepin) started working.

Well, that's it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by