Erro de atualização Manjaro: dependências conflitantes: manjaro-gnome-extension-settings-18.0 e manjaro-gnome-extension-settings-17.0

Olá.

Estou tentando sem sucesso atualizar meu Manjaro. A mensagem de erro é esta da imagem (dependências conflitantes: manjaro-gnome-extension-settings-18.0 e manjaro-gnome-extension-settings-17.0):
Captura%20de%20tela%20de%202018-06-03%2014-43-39

Também recebi o aviso:

"arquivo de trava faltando /var/lib/pacman/db.ick"

Alguém sabe como resolver o problema?

Grato.

Estas a tentar installar o mesmo pacote com versoes diferentes, escolhe Uma versao ou a outra Durante a actualizacao.

@renatopustil Conseguiu resolver seu problema?

Não esquece de marcar sua questão como resolvida se estiver tudo certo!

jo també estic patint el mateix problema. Algú sap què es pot fer?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by