Error installing KDE 18.1.0 rc2

I'm getting error around 22% installing to my laptop

Similar reports elsewhere with the same error.

So you are not alone.

Found similar issue on Github . Calamares devs say that this is LiveCD environment problem and not Calamares itself. I hope Manjaro team can fix this

It's more of a downstream issue, anyway.

If you start/try 1st-time Manjaro start with stable one, not with RC2 :wink:
and also post the output from the terminal $ inxi -Fxxxz

Another case with the KDE RC2 ISO image.

1 Like

well i started with stable one and used it for some time, so i decided i will try testing branch and help, at least by testing cause i'm not power user i'm new with linux and for now that is all i can do. but as i see it i'm not only one having this problem, so what is the point of logs and other stuff if i cant even install that version, al least there should be smoe kind of warning if not removed so that people dont go ruining wotking install whit something that is not installable at all, and then hunting down what did they do wrong or what is wrong with their machines. that is the whole point of me reporting it.

You did fine reporting this.
Just don't misunderstand . Installer ISOs Release Candidates are testing the ISO if it works fine, while testing branch repos is another thing. Noone should install a RC ISO unless knowing about testing.
Normal users should use normal ISOs.


It can sometime happen that a dev recommend trying a RC ISO, most often when someone encounters an issue with a normal ISO.

(Why is it written SOLVED in the title? Did it actually get solved?)

I mark it solved because


Yes there is similar reports elsewhere. It just confirms more that there is an issue with this ISO, and that he/she is not the only one affected by it.

But the issue itself is not solved yet.

This topic was automatically closed after 90 days. New replies are no longer allowed.

Forum kindly sponsored by