Error Message at shut Down screen

Hi,

I got an error while shutting down the PC. and can't figure out what is causing that can the community help me. I am running Manjaro Linux Gnome Desktop Environment on Intel i5 8th CPU with Integrated GPU, I have attached the picture of error received Please help.photo_2020-06-22_21-12-54

Welcome to the forum! :beers:

Getting to your question, I'm not so sure that's an actual error message. I don't see anything there about a kernel panic. If your system shuts down properly, then I would just ignore it.

I could be wrong, but to me, it simply looks like verbosity from the kernel. :man_shrugging:

Hi,

Thanks for responding actually at shut down, the system takes time and there is a delay of 5 to 10 minutes and after that this message shows up on the screen then I manually shut down it.

I notice it said blocked for more than 120 seconds, have you tried a lts kernel?
5.7.0-3 still has bugs in it.

1 Like

installed a LTS one 5.4 how to switch to that?Screenshot from 2020-06-22 21-29-46

When you boot select the lts kernel. It will load it as default after that.

You reboot. At the GRUB boot screen, choose "Advanced options for Manjaro Linux". This brings up a second menu. The LTS kernel will be listed there.

Select the 5.4 kernel and press Enter/Return. The boot loader will remember your choice for the next boot.

1 Like

booted to 5.4 LTSScreenshot from 2020-06-22 21-34-34

2 Likes

Now no error was there, thanks to you two, any suggestions to avoid the delay at shut down. :smiley:

You mean it's still taking that long before it shuts down? :thinking:

yup!!

What is the output of... :arrow_lower_left:

inxi -Fxxxza

Click the </> icon in the toolbar of the post editing box and paste the output of the above command between the two lines of backticks. → "```"

System:
  Host: buildbot Kernel: 5.7.0-3-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 10.1.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.7-x86_64 
  root=UUID=b727d17c-b5c9-4c1a-8841-02908812e9a6 rw quiet apparmor=1 
  security=apparmor udev.log_priority=3 
  Desktop: Gnome 3.36.3 wm: gnome-shell dm: GDM 3.34.1 Distro: Manjaro Linux 
Machine:
  Type: Desktop Mobo: Gigabyte model: B360M GAMING HD v: x.x 
  serial: <filter> UEFI: American Megatrends v: F12 date: 03/14/2019 
CPU:
  Topology: 6-Core model: Intel Core i5-8400 bits: 64 type: MCP 
  arch: Kaby Lake family: 6 model-id: 9E (158) stepping: A (10) 
  microcode: CA L2 cache: 9216 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 33613 
  Speed: 800 MHz min/max: 800/4000 MHz Core speeds (MHz): 1: 800 2: 800 
  3: 800 4: 800 5: 800 6: 800 
  Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT disabled 
  Type: mds mitigation: Clear CPU buffers; SMT disabled 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: disabled, RSB filling 
  Type: tsx_async_abort status: Not affected 
Graphics:
  Device-1: Intel UHD Graphics 630 vendor: Gigabyte driver: i915 v: kernel 
  bus ID: 00:02.0 chip ID: 8086:3e92 
  Display: x11 server: X.Org 1.20.8 driver: i915 compositor: gnome-shell 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: Mesa Intel UHD Graphics 630 (CFL GT2) v: 4.6 Mesa 20.0.7 
  direct render: Yes 
Audio:
  Device-1: Intel Cannon Lake PCH cAVS vendor: Gigabyte 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:a348 
  Sound Server: ALSA v: k5.7.0-3-MANJARO 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Gigabyte driver: r8169 v: kernel port: 3000 bus ID: 01:00.0 
  chip ID: 10ec:8168 
  IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
Drives:
  Local Storage: total: 1.02 TiB used: 15.91 GiB (1.5%) 
  ID-1: /dev/sda vendor: Western Digital model: WD10EZEX-75WN4A0 
  size: 931.51 GiB block size: physical: 4096 B logical: 512 B 
  speed: 6.0 Gb/s rotation: 7200 rpm serial: <filter> rev: 1A01 scheme: MBR 
  ID-2: /dev/sdb vendor: Western Digital model: WDS120G2G0A-00JH30 
  size: 111.80 GiB block size: physical: 512 B logical: 512 B 
  speed: 6.0 Gb/s serial: <filter> rev: 0000 scheme: GPT 
RAID:
  Hardware-1: Intel SATA Controller [RAID mode] driver: ahci v: 3.0 
  port: 4060 bus ID: 00:17.0 chip ID: 8086.2822 rev: 10 
Partition:
  ID-1: / raw size: 384.27 GiB size: 377.23 GiB (98.17%) 
  used: 15.91 GiB (4.2%) fs: ext4 dev: /dev/sda3 
Sensors:
  System Temperatures: cpu: 49.0 C mobo: 27.8 C 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 254 Uptime: 8m Memory: 15.50 GiB used: 1.57 GiB (10.1%) 
  Init: systemd v: 245 Compilers: gcc: N/A Shell: zsh v: 5.8 
  running in: gnome-terminal inxi: 3.0.37 
~ >>>   

You're running the 5.7 kernel again? :confused:

I Don't know how that happened had it changed

Do you still get the delay at shutdown with the 5.4 kernel?

1 Like

See the screenshots again changed the kernelScreenshot from 2020-06-22 21-57-53 ![Screenshot from 2020-06-22 21-57-21|690x388]

Please don't post screenshots for that kind of stuff. The command...

uname -r

... will tell you what kernel you're running.

But you didn't answer my question. Is the shutdown delay still happening with the 5.4 kernel?

1 Like

yup it is still happening and the error again popped up this time with a change to kernel 5.4 rest of the error is same Don't know why this is happening never happened in past :roll_eyes:

abc@buildbot Linux 5.4.44-1-MANJARO x86_64 20.0.3 Lysia
~ >>> uname -r
5.4.44-1-MANJARO
~ >>>

Forum kindly sponsored by